General discussion

Locked

Tape backup in LINUX

By kello ·
At Work;
With Linux 7.2 running on an IBM Netfinity 5000 server my tape drive goes thru the backup process but when I try to either restore or verify the backup I get this error message;
"tar: /dev/ht0: Cannot read: Input/output error"
"tar: At beginning of tape, quitting now"
"tar: Error is not recoverable: exiting now"
I also tried using Webmin to do the backup, it started and then failed about half-way. Linux detects the drive when booting; HP Colorado 5GB.

I took the drive and the same tapes home and installed it on my PC running linux 7.3. It worked ok using both Webmin and tar commands.

Is there something I'm overlooking or something else needs to be installed on the server?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Tape backup in LINUX

by bg4 In reply to Tape backup in LINUX

I had a similiar error message when I setup my tape backup. I found I had to add the command "/bin/mt -f /dev/tape load" to the head of my script for it to work. Without it I would intermittantly get the error messages you described.

Hope this helps.

Collapse -

by kello In reply to Tape backup in LINUX

This question was closed by the author

Back to Linux Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums