General discussion
May 8, 2003 at 09:12 PM
elli65

Task Scheduler needs admin-rights?

by elli65 . Updated 23 years, 5 months ago

I’m trying to run a scheduled task with W2K Task Scheduler – it seems to need local admininstrator rights? If I try to run the task with normal user rights (or even with run as service, run as batch job rights) I get error Cannot start. Task Scheduler itself runs as system account. The user id for the task has all relevant rights for the directories as far as I know… What can be wrong?

This discussion is locked

All Comments