General discussion

Locked

TCP/IP installation issues

By cares76011 ·
One of the Win95 computers I have installed recently is having problems with it's TCP/IP. Any time I attempt to issue a TCP/IP command (winipcfg, ping, etc.) it informs me that the vile lwsd_api.dll is missing. I have tried all the usual tricks such as uninstalling/reinstalling the Adapter and Protocol, but nothing seems to work. Does anyone know where I could find this file and what it's exact purpose is anyway?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

TCP/IP installation issues

by stngfan1 In reply to TCP/IP installation issue ...

Check if you have a directory called c:\Windows\WS2Bakup. If you do, shut down to DOS, change directory to this one and run ws2bakup.bat. This will re-install some base TCP/IP files. Then try connecting and issureing some TCP commands.

If this is a dial up connection make sure you have DUN 1.3 from MS.

Good Luck
T.M.

Collapse -

TCP/IP installation issues

by cares76011 In reply to TCP/IP installation issue ...

The question was auto-closed by TechRepublic

Collapse -

TCP/IP installation issues

by calves In reply to TCP/IP installation issue ...

The DLL is not part of the TCPIP suite. It could be part of your NIC card installation. what strikes me funny is that the file wasn't missed on the installation of your card, but it is to runa TCP/IP command.
When you unistalled the adapter and protocol, did you reboot the machine b4 re-intalling it?

Try it!

Collapse -

TCP/IP installation issues

by cares76011 In reply to TCP/IP installation issue ...

The question was auto-closed by TechRepublic

Collapse -

TCP/IP installation issues

by nix In reply to TCP/IP installation issue ...

Sounds like a problem we had on a couple of 95 machines. All the sudden the tcp/ip protocal got whacked. Don't know how. We corrected the problem by upgrading to win98 on those machines that were having the problem.

Collapse -

TCP/IP installation issues

by cares76011 In reply to TCP/IP installation issue ...

The question was auto-closed by TechRepublic

Collapse -

TCP/IP installation issues

by Baadil In reply to TCP/IP installation issue ...

I have come across this problem before. The only solution I was able to use successfully wsa to take everything out of CP\Network applet. This includes all procols, services, Clients, and Adapters. Once all empty, restart the machine, run Reg Clean,and reinstall only the required protocols, adapters etc. I have used this successfully several times. HTH

Collapse -

TCP/IP installation issues

by cares76011 In reply to TCP/IP installation issue ...

The question was auto-closed by TechRepublic

Collapse -

TCP/IP installation issues

by cares76011 In reply to TCP/IP installation issue ...

This question was auto closed due to inactivity

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums