General discussion

Locked

tcp/ip protocol missing!

By MikePell ·
I have a windows me (dell)system. I had to reload os due to virus. now I cannot seem to keep the tcp/ip protocol loaded! It will also connect to the internet via cable modem. I want to update to xp home but still cannot get the tcp to stay?
any ideas? Machine is just a few years old.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ReWrite In reply to tcp/ip protocol missing!

What do you mean you "cannot keep the tcp/ip protocol loaded"? Are the parameters or info being deleted from the registry? Is the protocol being deleted from the network connection? What?

Post back with as much detail as you have. Specifically what happens and what you do to correct it.

Cheers.

RW

Collapse -

by MikePell In reply to

Poster rated this answer.

Collapse -

by DouglasB In reply to tcp/ip protocol missing!

What operating system are you currently running, the one you are having problems with? If WIN ME or 98 try running winipcfg from the command prompt and see if your are getting an ip address.

Collapse -

by MikePell In reply to

Poster rated this answer.

Collapse -

by MikePell In reply to tcp/ip protocol missing!

I'm running win me. I just reinstalled me. I click on network settings add the protocols. When the computer restarts and i go back into network settings, the protocols are missing. I've uninstalled winxp home to see if it made a differance, but nothing. I even have norton security 2005 installed and it says can't scan emails because tcp/ip protocol not installed!

Collapse -

by pierrejamme In reply to tcp/ip protocol missing!

You may have corrupted Winsock. Do you get an error when you try to run winipcfg.exe?

Directions for fixing corrupted winsock at:
http://support.microsoft.com/default.aspx?scid=kb;en-us;286748

Collapse -

by MikePell In reply to

My client had their teenager try to fix it! I told them, not to let him! I got a new os disk and copied the files and it worked. Thanks for the winsock info.

Collapse -

by MikePell In reply to tcp/ip protocol missing!

I cannot remember if I tried the winsock. I did try to fix the registry with an lspfix. Maybe that's what screwed it up! I'll try redoing the winsock and let you know.

Collapse -

by RCOM In reply to tcp/ip protocol missing!

Uninstall all protocols, network/dialup adapters. Uninstall the dailup connection components in the windows setup of add remove programs. When you reboot make sure you ahve the correct drivers for the network card. After that go back into Networking and set up the TCP/IP protocol and reboot as needeed. Afterwards go back into windows setup from add remove programs and reinstall the dialup adapter settings.

Collapse -

by MikePell In reply to

Poster rated this answer.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums