Question

Locked

TCP/IP Rip in Vista

By kniezwaag ·
Somehow or another my TCP/IP has gotten corrupted. So how do I delete and reinstall? Highlighting the protocols in the properties box then grays out the uninstall button. Any ideas other than a system restore?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You can ask the question here

by HAL 9000 Moderator In reply to TCP/IP Rip in Vista

http://tinyurl.com/yt8adb

Which is the Windows Vista Community and maybe the people there will be able to help you out.

As I don't support Vista I don't know but the above link should be useful or you could try asking either of TR resident self proclaimed Vista Experts listed here

Rickk

http://tinyurl.com/2jr6fn

Or Tonyk listed here

http://tinyurl.com/3a8dqx

Both sing the praises of Vista to all concerned so I'm sure that both will be more than willing to answer any questions that you have and although Tonyk doesn't allow direct Peer Mails you can add him to your Contact List and whenever he's on TR you can post a question directly to whatever thread he is currently involved in.

As both of these people are great Vista Supporters I'm sure that either of them will be more than willing to help you at every opportunity.

Col

Collapse -

Thanks

by kniezwaag In reply to You can ask the question ...

Thank you I have posted and am now waiting for a reply.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums