General discussion

Locked

TCP port

By kn_abhilash ·
I am not able to telnet to my W2K server, professional and NT workstation through TCP port6103

how can i open the port, pls tell me in detail
i am using intel express 410T standalone switch

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

TCP port

by iainsheppard In reply to TCP port

By default the telnet server listens for connections on TCP port 23. You can however change this by using the Telnet Server Administration program (usually found under Administrative Tools). In case you can't find it, Click Start->Run and enter this:

%SystemRoot%\system32\tlntadmn.exe

Once run, enter 3 to goto the "Display / change registry settings ..." menu, and then 8 to change the "TelnetPort" option and enter port 6103. Once changed, restart the telnet server.

Collapse -

TCP port

by kn_abhilash In reply to TCP port

Poster rated this answer

Collapse -

TCP port

by TechKid In reply to TCP port

Also, by default the telnet service is set to manual and is stopped. Check that.

Collapse -

TCP port

by kn_abhilash In reply to TCP port

Poster rated this answer

Collapse -

TCP port

by kn_abhilash In reply to TCP port

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums