General discussion

Locked

tcp rst sent to incoming conn requests.

By raza00 ·
i recently deployed a 2811 with 102 12.4 advsecurity ios. i configured an e1( internet) with 16 time slots.
then i configured Nat for application server and internal hosts to access internet through SDM 2.4. my internal host can access internet. everything is fine.but when clients from the intenet send tcp connection request they are denied with RST packet. Some clients do get throught but most of them dont. can any 1 have any ideas.\ sh run is::

controller E1 0/0/0
framing NO-CRC4
channel-group 2 timeslots 1-16


!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
interface Serial0/0/0:2
ip address 203.126.130.195 255.255.255.252
ip nat outside
ip virtual-reassembly


!
ip default-gateway 203.126.130.194
ip route 0.0.0.0 0.0.0.0 203.126.130.194
!
!
ip http server
ip http authentication local
no ip http secure-server
ip nat inside source list 1 interface Serial0/0/0:2 overload
ip nat inside source static tcp 192.168.1.3 8092 interface Serial0/0/0:2 8092
ip nat inside source static tcp 192.168.1.3 8091 interface Serial0/0/0:2 8091
ip nat inside source static tcp 192.168.1.3 8090 interface Serial0/0/0:2 8090
ip nat inside source static tcp 192.168.1.3 80 interface Serial0/0/0:2 80
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums