Question

Locked

Tecera A1 BSOD, Please help!

By Xassez ·
I have a Toshiba Tecra A1, and i have the dreaded BSOD. Im unable to get the laptop to boot in any way( safe mode, ect...) The fault reads as STOP: 0x0000007b It does not say anything about a boot fauilure, it says to check harddrives for virus' ect, but i cant even boot in safe mode to do so. Im not concerned with the data that is on the computer, however i would like to get it up and running again. I've tried putting in the system restore disc, but it wont boot from the disc. and i cant set it from the bios, due the fact that the bios wont allow me to change the value of the boot order. Help? feel free to contact me at xassez@hotmail.com

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well this can be one of several things

by OH Smeg In reply to Tecera A1 BSOD, Please he ...

Ranging from a Boot Sector Virus to failed hardware and everything in between.

Look here for the complete text of the M$ Knowledge Base Article

http://support.microsoft.com/kb/324103

But what you have to do here is Open the BIOS and make sure that the HDD is being correctly reported. If it isn't you need to test the HDD with it's Makers Testing Utility available from here

http://www.tacktech.com/display.cfm?ttid=287

Or remove the HDD and test it in another computer for correct function. If ti works in another computer you'll need to Fault Find int his Toshiba but the most likely thing is either a Shot Battery so remove it and try booting again or a Failed M'Board. Which would be my first guess if you are unable to change the Boot Order int he BIOS and have the changes stick. Though you do need to click on Save Changes as you exit the BIOS to get any changes that you made to say the way that you want them.

While in another computer you can scan fro Boot Sector Infections if the HDD works and just generally clean up the contents of the drive. If you do not have a suitable computer to fit this drive to you can get either a USB Enclosure to stick it into or a USB Cable to connect it to a computer.

http://www.newegg.com/Product/Product.aspx?Item=N82E16812161002

If you remove the HDD and battery the system should then boot from the Optical Drive if you have a Boot Disc in it. Also if you are not concerned about the Data on the Drive you can use a Wiping utility like Boot & Nuke or Kill Disc to wipe the drive and then when you refit it to the NB the system will boot off the optical Drive as the first available Boot Device for the first Boot or at least till you install a OS to the HDD.

Col

Collapse -

Stupid question and thanks

by Xassez In reply to Well this can be one of s ...

I know this is a dumb question, but here goes: Where in the bios can i find weither or not its detecting the HDD? And thank you so much for the fast reply ;-)

Add: Also, its not that cant make the changes stick, it wont even let me select the item in bios i want to change. the only options it allows me to edit at all are date and password... i was told this is because of the Bios version...

Collapse -

Yeah - if it shows up.

by seanferd In reply to Stupid question and thank ...

If you don't see it, it isn't detected.

Collapse -

No problems

by OH Smeg In reply to Stupid question and thank ...

You will find the HDD under the Main BIOS Window normally just above the Installed RAM Values.

AS for the inability to change thing's in the BIOS make sure that the Date & Time are correct and then change the Password to a Blank box. Save the changes as you exit the BIOS and then try again and see if you can now change things.

Col

Collapse -

Are you using the right key combination to chane the Boot order

by Jacky Howe In reply to Tecera A1 BSOD, Please he ...

Boot Priority ? Allows you to change the sequence in which your computer searches the drives for the operating system.
You can also manually choose the Boot Priority by pressing the power button, then quickly pressing the F12 key, or the right or left arrow keys.
Select the boot device by pressing the right or left arrow keys or the F12 key. Then press the Enter key.
Since the system is a quick-booting system, you must press the arrow keys or the F12 key immediately after pressing the power button.

Collapse -

F12/leftright arrows

by Xassez In reply to Are you using the right k ...

After turning it on, i immediatly hit f12... it just went to the normal loading screen. tried again with the arrows, no go.... As for boot priority in bios, i cant even select it.

the bios version is ACPI 1.30

As for editing date and time, i can do that, and did so. I also made sure the pass is blank, and i still cant chage any other options, or even select them for that matter.

Collapse -

If it is not keeping the right date and time

by Jacky Howe In reply to F12/leftright arrows

it could be a problem with your CMOS battery. Consult your user manual for instructions to replace it.

You can also try resetting the BIOS back to default settings.

* Your computer has an internal real-time clock (RTC) battery.
The RTC battery powers the System Time Clock and BIOS
memory used to store your computer?s configuration settings.
When fully charged it maintains this information for up to a
month when the computer is powered off.
The RTC battery may have become completely discharged
while your computer was shipped, resulting in the following
error message during startup:
BAD RTC BATTERY
BAD CHECKSUM (CMOS)
CHECK SYSTEM
To recharge the RTC battery, connect the computer and leave
it powered on for 24 hours.

Edit: *

Back to Malware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums