General discussion

Locked

Telnet connection problems

By Magnito ·
Hi!
I cant seem to connect to an internet telnet server. I have just reinstalled NT4 and applied the latest service pack (6a). The Internet access is proxied using ms proxy. I could telnet the server before I reinstalled everything. And any workstation on the network that has been reinstalled or upgraded now cant seem to telnet outside the network.

Any ideas??

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Telnet connection problems

by Alpha-Male In reply to Telnet connection problem ...

Is the internet access working okay (to make usre you are using the proxy okay)? Is connectivity okay other than the telnet? Can you ping the server?

You may want to check your security settings to make sure that port 23 is open. Additionally, you may want to make sure that the server you're trying to connect to is set to use 23 (you can specify others) and perhaps that custom setting is what is tripping you up.

Collapse -

Telnet connection problems

by Magnito In reply to Telnet connection problem ...

Well I think its something to do with the server particularly ms back office. I can connect to the internet fine. Ftp wont work and Telnet neither. Its possible back office is confused (surprise surprise). I dont have access to the server so I will have to pass it on.
Thanks for the help though I will check those out .. but I dont think thats the problem

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums