Question

Locked

Terastation Bricked - E04 "can't load kernel" - Please help

By MartinAddy ·
I was wondering if anyone can help me, I have a Terastation Pro v1 and a few weeks ago it crashed out on me, my wife called saying it was bleeping and the screen said that the error message been displayed was "Err E04 cant load kernel" when I came home from work I found that I couldnt read any of the shares but I could ping the device, after numerous attemps I managed to use the software to try and re-flash the device over the ethernet, something went wrong and at about 3/4 of the upgrade power was lost to the unit which rendered it pretty usless !

All I have now is a brick, when you turn on the power the system says on screen "checking DRAM 10% 20% ........90%" then stops, it turn of power to the fan the HDD's and the board (ive put a meter accross it) the RED error light comes on the system bleeps until turned off and the error message still says "E04 cant load Kernel".

I have all the articles on the net and I have tried everything that I can find, which ultimatley led me to the JTAG recovery, I followed the instruction on how to install a JTAG port onto the motherboard made the cable correctly (i think) and downloaded the UrJTAG program, from here onwards Im a little out of my leauge I plugged it into the motherboard (terrastation) and the parrallel into my PC and tried to read anything coming off the board, a website off the UrJTAG one shows a list of commands to initialise the cable but I get nothing........

JTAG> cable parrallel 0x378 DLC5
JTAG> detect

nothing detects and anything after that command tells me to run the "detect" command again,

Im at my wits end with thing and I know that the problem is a simple chip flash and not a hardware failure so I begrudge going out and spending in excess of ?500 for a new one.

I have purchased the licence and used UFS explorer to retrieved all of my data which was a godsend so this is not the issue, I need to UN-BRICK my terastation if its possible. Ive tried everything that I can find. The only option that I have left to me is to use the JTAG method but I dont know if im doing it correctly.

Please can anyone give me any advice or send me a total idiot guide on how to perform this method or to get my terastation out of the bricked status, try and keep it as simple as possible lol im not stupid but rarly work on a circuit level.

Many thanks in advance

Martin.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Web Development Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums