General discussion


Term Services printing

By wernich ·
I'm having a big irritating problem on Win2k term services and printing. The one user (using a HP 1300) has her printer locally installed and is it made available over remote desktop when she loggin. (just as all other users - no problem). When she prints the first time her printer causes the print spooler(TS) to fail. It happens then about 2 to 3 times during the day ! I've looked at the drivers and it is installed on TS and her local pc. It also does not clear the print queue and when the print spooler is restarted all the prints come out(waste). I am really fedup and dont have any other option as to kick the damn printer (new printer by the way). Could there be a manufacturing fault or does anybody have advice - would appreciate it very much !!!!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by p.j.hutchison In reply to Term Services printing

Is the printer connected via parallel port or is it networked?

If networked, then install the printer drivers on the server and share it. Then get her PC and TS session to connect to it over network to server.
Then both her PC and TS are using the same queue and should avoid any spooler failures.

Collapse -

by wernich In reply to Term Services printing

It is connected via par cable. I've tried putting it on a HP Jet direct print hub and unstalling it on the server (did not share it) only made permissions avail for tht user/s. Did not work as well. Advice ?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums