General discussion

Locked

Terminal Circusses!

By terminalbug ·
Hi everyone!
I was trying to check out w2k terminal services for a client when I got myself into a complete mess! Here's the puzzle:

Configuration:
*pII350 running 120 day evaluation copy of w2k advanced server with 96 MB RAM.
(Imagine the kind of buzz the hard disk makes!)
*p100 running win95 with 16 MB RAM
*realtek 8029 10mbps ethernet card on both machines

Problem:
*When I log on to the server as administrator and start terminal services manager, I get a message saying "You're not authenticated on this server" and my server icon appears shaded. When I start terminal services configuration, I can't see the default
RDP-TCP connection. If I try to make a new connection, there aren't any protocols available on the pull-down menu.(RDP would do!)
*Client machine reports "no terminal servers in domain" when I try to log on either by ip address or hostname. The user acoount used for the connection exists on the server and has terminal services access enabled. There are no network problems, both machines can see each other.
*I tried it with or without active directory installed and nothing happened. I even installed and activated a TS license server and it didn't change a thing. (TS should run without a license server for 90 days anyway)

I'm totally out of ideas, so don't hesitate to post a message even if it seems silly to you!

Thanks a bundle

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums