General discussion

Locked

Terminal Server 4.0

By pfrancis ·
I installed internet explorer 4.01 on terminal server 4.0 as an upgrade. After i rebooted the machine i am not seeing the icons on the desktop.When users connect to the terminal server they are getting a blank desktop. Any suggestion to solve this problem

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Terminal Server 4.0

by mark_lt In reply to Terminal Server 4.0

You must never just install anything on TS as it will by default install it for the locally logged in user, instead, install through control panel/add remove programs and select to install for all users.

Collapse -

Terminal Server 4.0

by pfrancis In reply to Terminal Server 4.0

The question was auto-closed by TechRepublic

Collapse -

Terminal Server 4.0

by dragon_p17 In reply to Terminal Server 4.0

Heloo....
First it's notrecommnededtoinstall IE on the TS also, may u had installed itonrong way for this u have faced this problem.
for this Remove this IE installation & if u want to intall it on this TS install the SP5
then install the IE 4.01...ookkk

by by....

Collapse -

Terminal Server 4.0

by pfrancis In reply to Terminal Server 4.0

The question was auto-closed by TechRepublic

Collapse -

Terminal Server 4.0

by dragon_p17 In reply to Terminal Server 4.0

Heloo...

Lexmark 1000...it's notsupported in WinNt..
okk...try another Printer..

by by..

Collapse -

Terminal Server 4.0

by pfrancis In reply to Terminal Server 4.0

The question was auto-closed by TechRepublic

Collapse -

Terminal Server 4.0

by cesser In reply to Terminal Server 4.0

I have never seen this problem before. However check c:\wtsrv\profiles\allusers\desktop. Your desktop icon's are stored here.

If they are there then check your policies (ntconfig.pol) to see if "hide all desktop Icons" is selected. If it is deselect it.

I hope this helps.

Chris Esser
The Aerostructures Corporation

Collapse -

Terminal Server 4.0

by pfrancis In reply to Terminal Server 4.0

The question was auto-closed by TechRepublic

Collapse -

Terminal Server 4.0

by cdub In reply to Terminal Server 4.0

I'm going to assume that you did in fact install IE properly by going into install mode. I will also tell you that we've been running IE4 on TSE/MF1.8 for over a year now with no problems and that's the first I've heard about it not being recommended.

First thing I can think of is, did you install Active Desktop? That I wouldn't recommend although I've yet to try it.

If you did, there's an option in Active Desktop to hide desktop icons when viewed as Web Page. Either turn off the Active Desktop or try this: In the 'Folder Options' dialog box, click the 'View' tab. Clear the 'Hide icons when desktop is viewed as Web page' check box and click 'OK'.

1) Click 'Start' on the Windows taskbar. (The 'Start' menu appears.)
2) Select 'Settings' and select 'Folder Options...'. (The 'Folder Options' dialog box appears.)
3) Click the 'View' tab.
4) In the 'Advanced settings' box, clear the 'Hide icons when desktop is viewed as a Web page' check box in the 'Visual Settings' group and click 'OK'. (T

Collapse -

Terminal Server 4.0

by pfrancis In reply to Terminal Server 4.0

The question was auto-closed by TechRepublic

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums