General discussion

Locked

Terminal Server Sessions

By vpierce ·
I have several users connecting to a terminal server with the rdp client. They walk away from their desk for a few minutes, they come back and they see the security dialogue box that saves their workstation has been locked. They have to type their password in to unlock.

Is there some way to extend the time to say an hour before the session goes into this locked state?

Thanks

VP

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Terminal Server Sessions

What is the client's security policy on leaving a computer in an unsecured (wide open, come steal data from us, we want a virus) state? I would check with the client's security personnel before modifying the settings.

To modify the timeout period, you would need to:

Choose from the following:
For a domain user account, open Active Directory Users and Computers . In the console tree, expand the domain node, and then click the folder in which users are located.

For a local user account, open Computer Management (Local). In the console tree, click Users.

Double-click the user for which you want to change settings.

On the Sessions tab, in Idle session limit, select the amount of time you want to elapse before the idle session is timed out, and then click Apply.

Collapse -

by vpierce In reply to Terminal Server Sessions

Thanks for the advice. This seems to work.

Collapse -

by vpierce In reply to Terminal Server Sessions

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums