Question

Locked

Terminal services issue...

By mdfreeman ·
I had an interesting issue crop up today. I am working with a client who says that they cannot run a particular program when they log onto the terminal server. When they log onto the terminal server and click the desktop shortcut for this program, it shows an hourglass for a couple of seconds and then...nothing. There is nothing in the event logs indicating what is going on, either. I logged on as this user and tried to run the program through the start menu, same thing. I even navigated directly to the .exe that the shortcut points to and ran it with the same results. To make things more interesting, I had her log on to T.S. from a different machine, this time the program worked, albeit it took a few seconds for it to finally go. I logged back on as her on the original machine and now the program works. I don't understand this one. The issue has not returned, but I sure would like a place to get a toe-hold on this in case it does.
Extra information...
This is a Windows 2000 TS environment with all machines running XP Pro. The application is Tenant Pro v.6 and the issue was isolated to this user and this program only. All other programs she tried to use worked and the Tenant Pro program worked fine for everyone else.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums