General discussion


Terminal Services Manager

By auxperc ·
I have uninstalled and reinstalled Administration Tools for Win2k3 on my XP Laptop. I can open up every other tool but when I open up terminal services manager it minimizes and will not come up. I can access from any of the servers but It will not work on my machine. Help!!!!!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by NZ_Justice In reply to Terminal Services Manager

Download the latest tools form Microsoft or run repair on your current installation.

Collapse -

How to fix

by Brandon.stocks In reply to

This sounds like the problem I had. What is causing the problem is a dialog box that is "stuck" behind the TSM window. To get to this "stuck" box go to the properties of the TSM icon and tell it to run Maximized. This will allow the dialog box to appear in front of the tms. Check the do no show this information again and this will fix your problem. You can then change the icon setting back to run in normal window.

Collapse -

by Edward.Joyce In reply to Terminal Services Manager

I experienced the same problem with Terminal Services Manager. When I started it, it appeared on the Task Bar & did not appear in a window on the desktop. Furthermore, right-clicking on its Task Bar entry yielded no menu (when TSM is working properly you'll see the usual Restore/Move/Size/Minimize/Maximize/Close menu).

To solve the problem, I right-clicked on the TSM entry in 'Start/Administrative Tools/Terminal Services Manager' & selected Properties. In the Shortcut tab I changed the Run attribute to Maximized (mine was set to 'Normal window').

I then started TSM, & it appeared in a maximized window.

To prevent TSM from always appearing maximized, I resized it to a size less than maximized, closed it, reselected its Properties & reverted its run attribute to 'Normal window'.

I suspect that TSM's restored window position somehow became corrupted. I run on a dual monitor system which may have contributed to the problem.

Collapse -

by Edward.Joyce In reply to

I observed the problem on Windows Server 2003.

Collapse -

Same situation

by KC_ In reply to

I just encountered the same problem as you'd described. Thanks... and that really did make the hidden box to show up. thanks!

Collapse -


by vinoling In reply to Terminal Services Manager

Logged in as yourself, go to this registry key:

HKCU\Software\Microsoft\Windows NT\CurrentVersion\Terminal Server

Delete the "Placement" value and exit Regedit.

Now run the Terminal Services Manager and you should be able to
see and use it.

The problem is that at some point the TSM window position settings
were saved in a high-resolution session; with it running in a low-
resolution session, those values position it off the viewable

Related Discussions

Related Forums