General discussion

Locked

Terminal Services slow over WAN

By Mohit Bajaj ·
My keystroke responses are very slow on terminal services' client for Windows 2000, over WAN. How can I reduce the delay for the local keystroke echo?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Terminal Services slow over WAN

by PDEGROOTE In reply to Terminal Services slow ov ...

did you enable software compression

Collapse -

Terminal Services slow over WAN

by Mohit Bajaj In reply to Terminal Services slow ov ...

Yes and also cache bitmap to disks.

Collapse -

Terminal Services slow over WAN

by PENGUINSRULE In reply to Terminal Services slow ov ...

I would expect this to be slow.

Collapse -

Terminal Services slow over WAN

by Mohit Bajaj In reply to Terminal Services slow ov ...

Pls keep your expectations with you, in that case!!

Collapse -

Terminal Services slow over WAN

by marcel In reply to Terminal Services slow ov ...

what is you bandwith anyway

you can try a few things to enhance performance
! disable active desktop
! disable the clock in the taskbar (it refreshes constantly)
set the lowest possible color range e.g. 256 or less

Collapse -

Terminal Services slow over WAN

by Mohit Bajaj In reply to Terminal Services slow ov ...

Tried. Isn't there something I can do to make settings at the client or server end?

Collapse -

Terminal Services slow over WAN

by tom In reply to Terminal Services slow ov ...

I don't know your specifics but I would suggest shutting off any audio settings on your client. This is especially useful if you are using a Citrix client and server. In W2K terminal services you can change your client connection properties to a lower resolution. Also, if there is a wallpaper running on your server that is showing up over the terminal connection get rid of it. This will eat up your bandwidth. One more thing you can try is turning on data compression. Hope this helps.

Collapse -

Terminal Services slow over WAN

by Mohit Bajaj In reply to Terminal Services slow ov ...

The question was auto-closed by TechRepublic

Collapse -

Terminal Services slow over WAN

by khuffmanjr In reply to Terminal Services slow ov ...

use the RDP client. its the same version that comes with XP Pro. you can download it from Microshaft, it runs on all 32-bit windoze. create a connection and go to the "experience" tab and set it to 56kbs.

this will optimize the connection for slow WAN links.

K

Collapse -

Terminal Services slow over WAN

by Mohit Bajaj In reply to Terminal Services slow ov ...

The question was auto-closed by TechRepublic

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums