General discussion

  • Creator
    Topic
  • #2135267

    Terminal.exe Stubborness

    Locked

    by pierrejamme ·

    For some reason Terminal wants to be the program that opens txt files. I gointo “Folder Options” and “File Types” at least daily and modify txt association from Terminal.exe to Notepad.exe.

All Comments

  • Author
    Replies
    • #3617499

      Terminal.exe Stubborness

      by curacao_dejavu ·

      In reply to Terminal.exe Stubborness

      try 1: in explorer right click the .txt while holding the shift button.
      Select open this program with notepad and choose the option always use this program.
      (should work permanently)
      2: Look in terminal.exe if it has a option to change the association (so from terminal you will remove the association).

      regards,

      Leopold

      • #3618744

        Terminal.exe Stubborness

        by pierrejamme ·

        In reply to Terminal.exe Stubborness

        Done this several times. Have decided windows is too corrupted to continue. So am do a clean install today.

    • #3618743

      Terminal.exe Stubborness

      by pierrejamme ·

      In reply to Terminal.exe Stubborness

      This question was closed by the author

Viewing 1 reply thread