Question

Locked

TEST GPO not applied to OU users

By azeemawna ·
I am preparing for my 70-294 paper.I have installed AD on a DC.Then I

created 02 domain user through AD users and Computers.I was logged in

as administrator on DC.

Then I created my first OU for exercise.Crested first TEST GPO and linked

with OU .Only changes taht were made that I configured an new logon

message and blocked the usage of application wordpad.exe.

Now when I connect form a client computer through domain account both

these changes are not applied.However BOTH changes are applied on DC

on which I have done the configuration.Now when I log on through

administrator on DC i get the log on message and cant use wordpad.exe.

Please help so that I can check policy through client.If i make any change

in default doain policy still it is affected only on DC not on client

computers. when i tried gpresult for specific user which is a domain user in my test OU it says user doesnot have RSOP data ........why is it so ??

when I checked it on administrator(buit in ) all detials were shown...like default domain policy and test domain policy are applied....please tell how can i apply gpo on domain users.


Please help its my first AD exercise.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Domain

by Wizard-09 In reply to TEST GPO not applied to O ...

Ok when your logged into the domain as a user on a work station goto the command line and type gpupdate /force this will force what ever GP is setup for that OU.

If that fails check this out for more reading.

http://www.petri.co.il/working_with_group_policy.htm


Keep us informed as to your progress if you require further assistance.

If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as Helpful so that others may benefit from the outcome.

Collapse -

?

by Wireeater In reply to TEST GPO not applied to O ...

Did you edit the GPO (global) assigned to the DC, or did you make a new one under the OU?

Collapse -

thakns for response

by azeemawna In reply to ?

I have made changes in both i.e some changes are done in default domain policy and some in my test domain policy that are linked to my test OU.

Both changes are affected to the administrator user...but no changes are affected to domain users....i have tried gpudate.force but still result is same.....y it says no rsop data for domain user???????

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums