General discussion

Locked

Text overwrites existing text in Eudora

By winmorgan ·
HI,

I have a problem that occurs from time to time with Eudora. I even think I solved it once, but, like an idiot, can't remember how!

When I try to insert text in the middle of a sentence in an email message, I can't do it because what I'mtyping overwrites existing text. e.g., I've typed "brown fox jumps over the lazy dog" in the body of the message, and I want to insert "the quick" before "brown," what happens is that "the quick" types OK, but it replaces the word "brown," the space after it, and the word "fox."

Put simply, I can't add text in the middle of a message without having it replace existing text. AND I can't figure out how to turn off whatever this "feature" is!

Any help greatly, greatly appreciated,

Win

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Text overwrites existing text in Eudora

by sgt_shultz In reply to Text overwrites existing ...

i'd be more sure of myself if you had said you were having the same problem outside of Eudora...but
it think the 'feature' might be...the Insert key. It is a toggle, pressing it turns Insert mode on and off. sounds like it is off. hope this helps...

Collapse -

Text overwrites existing text in Eudora

by winmorgan In reply to Text overwrites existing ...

Well...I appreciate the suggestsion, but telling me it's a "toggle" didn't help. I moused over every available option in Eudora and can find nothing that indicates where such a toggle is. Can you tell me?

Also, BTW, I tried it in Word, but Word works find for ordinary inserting.

Thanks,

Win

Collapse -

Text overwrites existing text in Eudora

by TheChas In reply to Text overwrites existing ...

What sgt_shultz is suggesting is that you toggle the insert key on your keyboard while in Eudora.
When you press the insert key in most programs, you switch the edit function from Insert to Over-type, and then back to Insert.

If toggling the insert key allows you to insert rather than replace text, then you need to look over the edit options.
There should be an option for the default edit mode, and it must presently be set to over-type.

Chas

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums