General discussion

Locked

The line is busy - modem problem?

By Red Dragoon ·
I installed a Harmony 56K modem (comes up as Agere PCI) in my customer's ME computer. It appears to be working fine. But when I try to dial the ISP, the modem gives me an error message that the line is busy. This happens even before it finishes dialing the number (when I was using 9,1,). Then I got rid of the 9 and 1. Then it told me the computer did not answer. I called the ISP connection number from my phone and got through fine. What's going on? I should mention that the customer originally had another modem in the computer and they were getting no dialtone errors.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by x1Deimos In reply to The line is busy - modem ...

So are you saying that the customer Must dial a 9 and then a 1 to make a basic phone call? ~ sorry if i'm confused on that one ~

I located this weblink ~ http://www.hitmouse.com/winMEsetup.asp ~

- only enter area code and phone number to make a connection; even with that you UNCHECK "Use area code and Dialing Properties"

Does that help?

Ignore this next line (its for me to test to see if I can add a weblink...)

http://www.google.com

Collapse -

by Red Dragoon In reply to

I have to dial a 9 to get an outside line from my office. And then a 1 and area code to reach the dial-up. Already have that box unchecked. Thanks.

Collapse -

by fred07 In reply to The line is busy - modem ...

Hi

Two things

one is the correct drivers are not loaded for the modem

the other is have you gome into control panel "modems" and done a diagnostic to see if the pc is talking to the modem

fred

Collapse -

by Red Dragoon In reply to

Correct drivers are loaded from cd that came with modem. PC is talking to the modem just fine.

Collapse -

by Gigelul In reply to The line is busy - modem ...

Try without "wait for dial tone" option.

Collapse -

by Red Dragoon In reply to

Already tried that. Thanks.

Collapse -

by Red Dragoon In reply to The line is busy - modem ...

Now I have a tried another entirely different modem, and I am still having the same problems.

Collapse -

by debian In reply to The line is busy - modem ...

The line is busy.

First check that the user is dialling the correct phone number. This error occurs if they are dialling their own number.

Check also that the modem is connected properly to the phone line. If the user has two sockets on the back of the modem then make sure that the line from the phone jack on the wall goes to the one marked LINE and not the one marked PHONE (that is for a handset)

Make sure that the POP the user is attempting to connect to is not busy. If it isn't then it is most likely a problem with the user's phone line. Make sure that the line they are tring to dial out on is not in use.

Sometimes this error occurs if the modem is a British Model and the user is not using the British to Irish adapter. Check if the modem is compatible with the Irish phone system by typing ati7 in Hyperterminal. If it says that the modem is British or another country then make sure that the user is using the correct converter.

Collapse -

by Red Dragoon In reply to
Collapse -

by wlbowers In reply to The line is busy - modem ...

Delete the dial-up and recreate it.

Lee

Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums