General discussion

Locked

The network path was not found.

By skyshadow_5 ·
help me pls...i have a problem with my network,some of the pc is not accessible eventhough we've met each other on the network..i use windows xp os, in a peer-to-peer networking connection..

thanx in advance..

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to The network path was not ...

Can you ping the system by their IP addreses?

Can you ping the systems by name?

You can only have 10 IP connections in Windows XP.

More details on the issue would assist in resolving it.

Collapse -

The network path was not found.

by p.mishra In reply to The network path was not ...

Hi,

i have same problem from couple of location.

My serevr is not able to accessible from remote location. but from most location its easily accessible without any configuration.

i am getting error "The network path was not found." from two location.

i am able to ping from both side and able to take remote desktop from both side.

following steps already i have done.

disable firewall.
enable TCP port 445 for SMB.

pls help.

regards,

pramod

Collapse -

network path was not found

by aneesh.anapparakal In reply to The network path was not ...

A solution (there could be several causes)

* On the target machine (the one you?re trying to connect to) open up Services, under Administrative Tools in the Start Menu.
* Scroll down to the Computer Browser service.
* If it is Disabled or set to Manual, set it to Automatic.
* Then start it. It may stop immediately again, but this is OK.
* At this point try to connect to the target machine.

If it still doesn?t work, you can try the following:

* open up Network Connections, under Control Panel.
* Right click on your network adapter and click on Properties.
* Click on Internet Protocol (TCP/IP), then click on Properties.
* Click on Advanced, and click on the WINS tab.
* Even if it is set to Default, set the radio button to Enable NetBIOS over TCP/IP.
* Press OK on each screen until everything?s closed.
* Go back to the client machine and try again.
* You should be able to connect!

If it still doesn?t work:

* Go back to the Services window and find the service named Routing and Remote Access.
* Double-click on it, set it to Manual, and stop it.
* Close Services and try to connect from your client machine again.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums