Question

Locked

The "New" command doesn't work in XP

By missmommat ·
When I'm on any drives whether it is a local drive or a network drive, when I right click and select NEW to create a new folder, it locks up the window for 30 secs or more and then closes. This is a brand new imaged computer that I installed yesterday. The same image on another laptop works fine. Is there any reg entries or updates that I need to edit or install to resolve this issue? HELP PLEASE

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

I would consider

by IC-IT In reply to The "New" command doesn't ...

Running a full chkdsk /r or better yet MHDD32 for a couple of cycles and then reimage that laptop.
It may be that information was written to a bad sector.

Collapse -

Found out that

by missmommat In reply to I would consider

When it's off of the network, it works fine.
Any other ideas? I'm going to re-install the nic drivers and see if it helps.

Collapse -

If it works offline

by IC-IT In reply to Found out that

Then I would look for any mapped drives that no linger contain a valid path.

Collapse -

Mapped drives are fine

by missmommat In reply to If it works offline

I opened up all of the mapped drives and he has access to all. I'll uninstall/reinstall nic drivers and see what happens. Any other ideas? I'm stumped.

Collapse -

I also tried

by missmommat In reply to Mapped drives are fine

Re-installed nic, no luck, undocked the laptop, connected the network cable directly and still no luck. It takes up to 3 mins or so to open up the New option to create a new folder. This happens regardless if the customer is on the network or local drives and if you are using File/New from the menu or right clicking within the directory and selecting New. UGH!

Collapse -

Does it

by mamies In reply to I also tried

Does it only happen on this computer or is it happening on more then one. Also if you ping the location of the mapped network drive (Assuming you are trying to create new folders their). What kind of response does it get.

Also have you tried plugging it into a differant data point or another port on the switch.

Thanks,

Collapse -

Does it work under

by IC-IT In reply to Mapped drives are fine

either the admin account or a different user logon that has not been used on that system (connected to the Domain).

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums