General discussion

Locked

The requested action with this object has failed??

By sasika99 ·
Im trying to install NOD32 antivirus and when i run the zipped exe file, it extracts itself onto the temp folder and then comes up with the following error message.

"Line-1: Error: The requested action with this object has failed."

I dont see any errors on the event viewer and ive tried a different login and an different administrator login.

Any ideas as to what the problem could be?

Thanks guys!
Sas.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NTFS File security zone locking . . .

by Who Am I Really In reply to The requested action with ...

you didn't specify which version

but this has been around since XP

"This file came from another computer and might be blocked to help protect this computer"

this can be a pain when dealing with more than one file:

if you have a FAT32 USB stick with enough free space extract the contents of the zip file to that instead of the NTFS HDD


I borrowed
Peconet Tietokoneet's
Animated Avatar pic for this

here's the difference:
one copy of the file on an NTFS Volume
and another on a FAT32 Volume

http://i832.photobucket.com/albums/zz249/WhatNameShoudIUse/BlockedFile.png

http://i832.photobucket.com/albums/zz249/WhatNameShoudIUse/NotBlockedFile.png

Back to Malware Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums