General discussion

Locked

The specified Network Name is no longer available - 802.11g/xp

By paul7410 ·
Hello all, I am currently pulling the rest of the hair out of my head. Can anyone help me!!!!!!!!!! Thanks in advance!

Network setup:
Cable Modem - Linksys 802.11g wireless router - 2 gigabit netgear switches - 6 nodes (5 win2000 boxes and print server).
WORKGROUP
No DNS or WINS server - strict NetBios/IP p2p network.

So purchased new dell inspiron 9200 laptop with xp sp2. Added to workgroup with cat5 cable. Could copy large files over wired lan with no problems.

installed Linksys 802.11g card and wireless setup was flawless.

Can download large files from internet
can copy files less then 1mb over network
ping with 65500 buffer and no packet loss 25x

here's the catch, if I go to \\computera\sharea and try to copy over file greater then 1mb - there is a 5 second pause, then the copying files dialog appears and status bar moves to about 60%, then hangs for about 30 seconds. Next I receive an error that states:

"The specified Network name is no longer available"

And the file is not copied over.

The event log shows:
The redirector failed to determine the connection type

disabled all wireless security and firewalls, etc.

I install the same wireless card to another notebook with win2000 and everything works fine.

Been working with wireless networks, etc. for years - never had this problem. Anyone else ever see this.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Choppit In reply to The specified Network Nam ...

Have you checked signal strength or tried running at a lower speed (e.g. 11MBps)?

Collapse -

by paul7410 In reply to

I've tried all the different channel's, as well as different speeds. Connectivity is excellent. I can download files from the web (ftp or http) - just on the network.

I'm afraid it might be my LAN setup. However, doesn't explain why it works with a win2000 laptop fine.

However, before I installed the router and cable modem I had assigned static IP addresses to all the PC's and the mapped drives would connect fine (persistant) at login. Since adding the router and enabling dhcp - the mapped drives do not connect (i.e. get error about continue to connect to mapped drives?) until after all the services and startup apps launch.

I have tried assigning a static IP to the wireless router and the pc's - but that didn't help either.

Collapse -

by dfearn In reply to The specified Network Nam ...

You are not alone see
http://reviews.cnet.com/5208-7589-0.html?forumID=62&threadID=19682&messageID=210513

Also, did you ever resolve this? I too am getting this and created a very simple test case with the notebook 12" from the wireless router and the desktop hardwired (cat5) to the wireless routers 4 port switch. Using \\machinename with shared folders it will die with "The specified Network name is no longer available" after 10-180 seconds. If I connect the notebook directly to the switch rather than using wireless it works as expected. The thing is signal is excellent and 54Mbs. Running util to check strength never shows a drop but it still fails with this error. ARRRG!!!

Collapse -

by paul7410 In reply to

haven't found a solution yet - but I've tried everything.
It's either the hardware or software on the laptop - I can hook another laptop up to the same network and it works fine. I can brink over some large files (WMV, EXE), but others I still get the error (i.e. QBW files and MDB files, and DLL's). I know that the qbw and mdb files are not in use - this sucks : )

Collapse -

by paul7410 In reply to The specified Network Nam ...

It ended up being the Linksys Router. Purchased new netgear router and everything works

Collapse -

by paul7410 In reply to The specified Network Nam ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums