There Is No 1000Mbps Option?

By aspina ·
I have a motherboard Asus P5QL-E and the specs clearly show its a 10/100/1000Mbps on-board NIC.

So I finally got around to buying a new router that supports gigabit lan, hook up my computers to it and when I check the speed, its running at 100 full duplex. I go to the driver advance screen to force it to 1000mbps but it doesn't even give me that option. I installed drivers for the NIC from Asus and even did the Windows updates for it and it still does not give me the option for 1000mbps. Any idea as to why it is not showing the 1000Mbps?


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Router, Cables, Other Devices

by TheChas In reply to There Is No 1000Mbps Opti ...

Have you checked your router settings to make sure that you do not need to enable Gig-E mode there?

What about your cabling and other devices on your network?

As to cables, you need all 4 pair connected and routed properly at both ends of the cable. Along with proper grade cable with the correct twist ratio for Gig-E operation.
If everything does not support Gig-E, the router and the NIC software may just be smart enough to limit your options to the speed of the slowest device on the network and not the fastest speed one device has available. Having one computer in Gig-E mode when no other device on the network supports the speed can lead to dropped packets and worse.

Besides, for most home networks, unless you are running a Gig-E capable storage server, you will never see the difference between 10/100 and Gig-E anyway. Yes, you might see the difference if you are gaming with other users connected directly to your LAN. But, for Internet access and printing, we are a long ways from those devices supporting the higher speeds of Gig-E.


Collapse -

And if you disconnect the LAN Cable

by OH Smeg Moderator In reply to There Is No 1000Mbps Opti ...

What options do you have then?

If when you disconnect the Cable you get the option of Gigabit Speeds then others things on your Network are limiting this speed which is exactly what The Chas has said above.


Collapse -

Reponse To Answer

by aspina In reply to And if you disconnect the ...

Thanks guys,

I know I am not using the proper cables but I didn't think that would actually affect the what speed/duplexes I could force on the computer. The router I have is the Netgear N600 and I've checked the settings and found no option for enabling gig-e ports.

Ill have to purchase some Cat6 cables and find out. As for usage, I am aware you only get 10mbps straight from the modem. I plan on using the gig ports for streaming media and moving media around on the network.

Collapse -

3 more thoughts (or my 2 cents' worth)

by Techno-Shaman In reply to There Is No 1000Mbps Opti ...

1. If you use a *very* short Cat5 or Cat5e cable (less than 3 feet and properly wired), it should support gigabit speed.
2. Your motherboard may have GigE disabled in the BIOS because you did not PAY for a more expensive mobo, even if the two mobos are otherwise identical.
3. Your motherboard may be *unable* to have GigE enabled because you did not PAY for a more expensive mobo with a 10/100/1000 Phy (Physical Layer Interface chip), even if the two mobos are otherwise identical.

Do let us know what you find!

Collapse -

Reponse To Answer

by aspina In reply to 3 more thoughts (or my 2 ...

I changed the cables to Cat6 and still no option. I checked the manual for the router and it didn't mention anything about enabling GigE.

The specs for the motherboard on the ASUS site describe the onboard LAN as a Gigabit LAN port so I know that this mobo is able to do it.

Any other ideas? I am going to check the bios to make sure but other than that, Im out of ideas.

Collapse -

Reponse To Answer

by aspina In reply to 3 more thoughts (or my 2 ...

I checked the BIOS and the Onboard GbE LAN is enabled. I can't think of anything else right now. Anyone have other ideas other than buying a gLAN card?

Collapse -

It may be too obvious...

by Techno-Shaman In reply to There Is No 1000Mbps Opti ...

It may be too obvious to have been considered, but maybe it's a defective mobo!
"When you have eliminated the impossible, whatever remains, however improbable, must be the truth." -- A.C. Doyle's Sherlock Holmes

Collapse -

Verify Driver

by TheChas In reply to There Is No 1000Mbps Opti ...

I know you stated you installed the driver. But, have you verified the NIC is using the correct driver?

In device manager, on the driver tab of the device properties window, verify the driver provider and version.

Then, click on the Driver Details button and verify the actual DLL and SYS files being used are correct files as per the driver installation notes or readme file.

It would not hurt to update or at least verify the Intel chip-set drivers. Specifically, the PCI to PCI bridge devices.

The only other thing I can think of right away is to check the BIOS update information and make sure that there are no updates to correct Gig-E operation.

If you can identify the Atheros LAN chip, you could verify that the chip is a Gig-E chip and not a 10/100 only chip. The Atheros data sheet for the specific part number on the chip should have the details.


Collapse -


by aspina In reply to There Is No 1000Mbps Opti ...

Ok so I spent the better half of past 2 hours trying to update every system driver and bios...Turns out i fixed another issue i was having (yey) but STILL no 1000mbps option. Soooo i tried uninstalling, reinstalling the driver; checked the other wired computer and its also running at 1gps.

I checked the Atheros utility and it stated it was running at 1gps...odd, i checked the network connection details and lo and behold, its running at 1gps...Soooo even though its not giving the 1000mbps option, it is in fact running at the 1gps.

Thanks everyone!

Related Discussions

Related Forums