General discussion

Locked

This is a nightmare

By ad1082 ·
Ok I am sstill haveing the problem with my XP users connectiong to my Novell 5.1 server I tried to create the SLP_SCOPE but it told me that the sapin was a "generic Object" and it may not be usable. My windows 2000 users are ok but God help the XP users I just might lose a job over this one as even the 325/hr Novell engineer could not help me.
We are in a Pure IP environment so I installed the the new 4.9sp1a all all machines with IP only I disabled everything on the server with regards to IPX- SPX the servers and workstations are all on one subnet and router no WAN.

How can I get the snapins to install properly so that I can create this SLP_SCOPE and is there a setting in Windows XP to help the user authenticate to the tree? That I have over looked?

Please somebody out there help! At first they were logging in when I would place the IP address of the server in the server location of the login box and this was buy time now its not working at all.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Chris910 In reply to This is a nightmare

See if this helps

http://tinyurl.com/2sl6j

If not here is another place to look for information.

http://support.novell.com/forums/index.html

Collapse -

by ad1082 In reply to

Poster rated this answer.

Collapse -

by tamj123 In reply to This is a nightmare

i am not sure but trid this:

on windows xp
click Control Panel\Administrative Tools\Local Security Policy.

Under the Local Policies\Security Options node, double-click the Domain Member:Digitally encrypt or sign secure channel data (always) policy to open it.
Click Disabled, and then click OK.

restart and login again.

Collapse -

by ad1082 In reply to

Poster rated this answer.

Collapse -

by ad1082 In reply to This is a nightmare

Thanks to all. The resolution to the problem was to edit the host file located in Windows XP under winnt\system32\drivers\etc
To read the correct DNS which in my case was venus.etc.etc.edu then go to the Netware Client itself and under protocols make sure host is highlighted and nothing else then in the location protocol list the dns entry for your server and the IP of the server you want the machine to log into. This was a nightmare to discover I hope this helps someone else we ended up not even creating the slp_scope afterall!

Collapse -

by ad1082 In reply to This is a nightmare

This question was closed by the author

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums