Question

Locked

This is getting Ridicules

By jedwards ·
Original problem:
Here is the scenario. New Domain. Three computers in the Domain for testing. Added with no problems. One, right click on it and the management console opens with no problem. the other two, get the hourglass for about 60 seconds then the message about "can't be managed Network Path not found". I can't find any differences. I can right click and do properties and the correct information shows up. I can "Net Use" from one of the work stations to the other and it works, but NOT from the server to the workstation, same "network path not found". I've been doing this for years, and this is the first time I've run into this problem.

After beating on this problem for 2 weeks and finding no answers, I removed the workstations from the Domain and formatted the server's disk and re set up the Domain. Service packed and patched it and immediately added a different workstation into the Domain, turned off the firewalls on both the server and workstation (just as a precaution, would later add exceptions), made sure the "Allow remote connections" check box was checked on the system control panel. Same #$@%# problem.

I can ping the system from the server by name and it succeeds.

I can ping the server by name from the work station and it works.

I have even on the original workstations turned off McAfee but that made no difference.

I'm about to dump Windows for Linux, but my boss won't let me, so does anyone have any ideas??

It's late Friday, so if you ask any questions, I won't be around to answer until Monday.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

Try RDP by IP

by IC-IT In reply to This is getting Ridicules

I had a similiar problem. I couldn't connect by name but IP worked. Then turned on enable NETBIOS over TCP/IP and added WINS. Then I could connect with name.

Collapse -

Not a Name problem

by jedwards In reply to Try RDP by IP

I can ping by name, doesn't even have to be FQDN, it can be by CN and it works instantly. I can also "Net Use" by name from one work station to another, it's just from the servers that I'm having a connection problem. This whole thing should be so brainless, but...

Collapse -

Enable netbios over ip

by jedwards In reply to Try RDP by IP

The setting was the default "Use DHCP settings, if no DHCP settings enable netbios over TCP/IP"
I don't use DHCP.

Collapse -

Question

by retro77 In reply to This is getting Ridicules

What are you using for address assignment? Are they static? Also is the one server hosting DNS and WINS? Are the clients all configured for DNS/WINS and pointing to that server?

Collapse -

Re Question

by jedwards In reply to Question

My addresses are static (eventually some will be DHCP assigned see below)

I haven't used WINS since NT 4.0 and Windows 3.5 for Workgroups, since eventually I'll need to span several subnets and Netbios doesn't route...

I'm strictly DNS, and yes it is on this server. I have set things up like this before and it has always worked. The names resolve correctly, I can connect from one workstation to another and from the workstation to the server ("Net Use")by name, the failure is one way, server to workstation.

Collapse -

Workstations

by retro77 In reply to Re Question

Are your workstations set to register themselves with your DNS server?

Collapse -

Register?

by jedwards In reply to Workstations

Yes they are. For things like ping and nslookup, I can use their common name and they resolve perfectly, as does the server.That is I can use "Workstation" and it works, I don't need to use "Workstation.domain.edu"

Collapse -

might try

by CG IT In reply to Re Question

deleting existing computer accounts in AD for the computers your having problems with.

recreate the computer accounts in AD users and computers making sure the computer account is in the computers OU.

on the problem computers, unjoin them from the domain e.g. start, control panel, system, computer name tab, join the computer to a workgroup.

once the problem computers have been unjoined from the domain, rejoin them to the domain.

try connecting.


This all assumes that the problem computers are on an unmanaged switch and you have setup the ip and dns addresses properly and that your using the domain administrators account to try and access the workstations from computer management/connect to another computer.

Collapse -

Thanks, but...

by jedwards In reply to might try

been there, done that. Removing and rejoining was the first thing I did. Also, after beating on the problem for two weeks, formatted the server and rebuilt the DC, then added a *different* workstation in. still the same problem.

Collapse -

well perplexing problem

by CG IT In reply to Thanks, but...

that should all work provided that you didn't use high security templates or require secure communications between the server and clients on the lan, have firewall settings that block traffic between clients and server, have clients seperated into VLANs on a managed switch or some other non default settings that prevent clients from communicating with the server.

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums