General discussion

Locked

Time Difference appointment MS Exchange

By MarkZa ·
When receiving appointments on Exchange 2000 server from an external client, in Rich Text Format or Outlook 2003 ics format the appointment is displayed as an hour earlier than what it should be. The Time zones on both sides are exactly the same. When sending the mail from the mail server the appointment time does not change on the remote users mail.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by haileyan In reply to Time Difference appointme ...

One of the two computers is not set to automatically adjust for daylight savings time. Double click on the clock in the lower right hand corner of the windows task bar. Select the TimeZone tab. Make sure the box to adjust is checked.

We have this problem alot and I have no idea how my users manage to turn this off.

Collapse -

by haileyan In reply to

By the way there is no automatic way to fix the time difference for appoitnments that have already been entered. This will fix it from here on out.

Collapse -

by MarkZa In reply to

No, we have already checked this. We have also checked the time zones of the servers, etc. Everyone is on the same time zones. This is why I am confused.

Collapse -

by haileyan In reply to Time Difference appointme ...

I am not talking about time zones. I am talking about the check box for "Automatically adjust clock for daylight savings time."

If you entries are just one hour off I can gurantee it is the problem.

Collapse -

by haileyan In reply to

The usual source of incorect time in an Outlook appointment is the workstation that the appointment originated from. I hope this helps.

Collapse -

by MarkZa In reply to

Cheked that as well. our TimeZone being South Africa does not allow for Daylight savings. This is automatically disabled for SAST and is not visable. Any other thoughts?

Collapse -

by sharon In reply to Time Difference appointme ...

In outlook, go Tools, Options, Calendar Options. Theres a place to set the time zone also. Make sure it is set correctly.

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums