Question

Locked

Toolbars to Mapped Drives

By retro77 ·
I have had this problem for some time now. I have several Toolbars that go to various folders in mapped drives. The problem is that when I reboot, the toolbar is still there but no contents. I can right click and select "Open Folder" and the folder opens on a new window. But the toolbar remains empty. Any ideas as to a fix?

Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

A Guess...

by rkuhn In reply to Toolbars to Mapped Drives

I'd say you have your PC set to load your profile as your network settings are as well. Most people do as it speeds things up.

Use a program like TweakUI or something similar to disable the loading of your profile while network and other OS processes are loading.

It's a guess but I'd assume that if the drives aren't mapped completely before your profile loads, then there is nothing to put in the toolbar.

Collapse -

Dang...

by retro77 In reply to A Guess...

I thought you had the answer there. I made this registry change:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"SyncForegroundPolicy"=dword:00000000


no dice. It worked for one reboot for me, I got so excited that I then tried it on a user's computer, no dice. So I came back to mine, rebooted...toolbars gone again. Seems to be random.

I have noticed that once the folder is updated with either new content or edited, the toolbar comes back to normal on the desktop. This is for toolbars still attached to the taskbar. For my floating toolbars, nothing seems to refresh them yet.

Collapse -

Update

by retro77 In reply to Toolbars to Mapped Drives

Over the night, out of 3 floating toolbars, two have refreshed with content. The third still looks empty.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums