General discussion

Locked

TOSHIBA HD doesn't work in enclosure box

By icelemon ·
hardware
**************
1. Toshiba 2.5" 60GB MK6025GAS
2. IBM 2.5" 20GB
3. Kaya U2 2.5?HDD USB enclosure box


desired setting
**************
IBM 2.5" 20GB as primary hdd inside of notebook

Toshiba 2.5" 60GB MK6025GAS set in the USB enclosure box


situation
**************
both HDDs have installed windows xp by using the same system hardware, i swap them around to see the effect

1. Primary: TOSHIBA, Box: IBM
detects ok, works ok

2. Primary: IBM, Box: TOSHIBA
detects ok, windows showing an error box saying it has error and may have problem with the device
no drives detected in either windows explorer or in the "disk management" in control panel


problem
**************
i remember for USB external hdd's the partitions need to be set with at least 1 primary partition, can be either FAT16/32 or NTFS. i am not too clear on this, as well do i need to configure jumper settings in order for Toshiba HDD to work in the USB enclosure box?

what else am i missing to get the TOSHIBA hdd to work in the USB enclosure box, please help

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to TOSHIBA HD doesn't work i ...

Well if you are running XP you can use either FAT 32 or NTFS Partitions as XP will read either.

You shouldn't need any jumper settings when you fit the HDD to the USB Enclosure it should just be a plug in and play. When you plug in the USB lead to the computer you should see the new device manager running and install the HDD even if it doesn't install properly you should see an error message coming up.

If you are running Win 98 or something similar you'll need to install the USB Drivers that should have come with the USB Caddy on a CD. If you didn't get a CD then most times a Generic USB device driver will work but here it really depends on the maker of the Caddy.

Col

Collapse -

by icelemon In reply to

thanks for the help, i remember a long time ago i tried to box a disk with 2 primary partitions on it. then it wouldn't read the content. so figuring might be something to do with partitions, i don't know.

still. even the TOSHIBA right now has only 1 primary partition with FAT32, xp still didn't read it. as soon as it made a "device connected" sound then immediately came "device disconnected" sound alert.

Collapse -

by HAL 9000 Moderator In reply to TOSHIBA HD doesn't work i ...

It could be a USB connectivity issue as well.

While I've personally had no experience of this there is a discussion running right at the moment about some USB devices no longer being recognised. You might like to drop in on it and have a look for yourself.

http://tinyurl.com/f2twm

The original poster came on a bit strong and some people have taken his original post in a way different to what I would but that's life I suppose.

As far as using a HDD with an Installed OS on it there is no problem as I do this on a daily basis without a problem so I would be looking at the USB to 2.5 Inch interface as a possible problem and while I tend to use a XP Pro as the base station I have as yet to run into a problem with reading any Win 95-98-98SE-NT or Y2K Partitions although you may need to take ownership of the files once you have the drive open.

http://tinyurl.com/3aw7

Col

Collapse -

by icelemon In reply to

thanks for crawling on the net for me, its still not solved but im using TOSHIBA as primary and IBM as USB box'ed.

i guess you can't always go for what you wanted haha

Collapse -

by Wauchula In reply to TOSHIBA HD doesn't work i ...

Not trying to step on any toes, could it be a limitation on the USB enclosure, I have an old style usb enclosure that has an 8.4 gig limit on it, I "tried" to get past it by formatting a 20 gig, installing an OS on it, it worked but showed similar errors as stated in question.

Collapse -

by icelemon In reply to

it could have limitations too, since this one was quite old as well. but i gave up tho, thanks for your information

Collapse -

by icelemon In reply to TOSHIBA HD doesn't work i ...

This question was closed by the author

Collapse -

I solved my similar problem

by riverseow In reply to TOSHIBA HD doesn't work i ...

I got exactly same problem as the original post. I gave it up for a while until today. I was working on the same Acer tablet which I upgraded the disk. I went to BIOS and find there is a way to lock the HD. I then suspect that the old Toshiba disk might be locked when I first got the tablet. I found the old Toshiba disk which does not work in the enclosure. I put it back to the computer. I went into BIOS. Yes, it has password to protect the HD. I used my normal password and fortunately, it works. I removed the password for the HD and get it out of the tablet and put it in the enclosure. Yeah!!! It works. I hope some of the problem that you got are the same as me.

Collapse -

Zombie Alert!!!

by Mehul Bhai In reply to I solved my similar probl ...

The post is 45 months old and was solved and closed as solved by the OP.
Go through the previous posts.

Collapse -

again, maybe he was trying to be helpful {NT}

by .Martin. In reply to Zombie Alert!!!
Back to Hardware Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums