Question

Locked

Toshiba not connecting to wireless

By jarseniloli ·
I have a Toshiba U405-S2856 on Vista. I have tried to connect to my wireless box at home to no avail. It recognises the box with strong signals but not connect. As I tried to repair the connection it says connection error. Grateful for any comments.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

The fastest fix may be to delete and create again the connection

by seanferd In reply to Toshiba not connecting to ...

But make sure that you have the proper password for any encryption scheme used. Also, make sure you are trying to connect to <i>your</i> wireless access point, not some other one in range.

If the WAP has DHCP on, make sure the Toshiba does as well. If the config is static, make sure the WAP recognizes the IP of the Toshiba, and vice versa. (E.g., the default gateway shown by running ipconfig /all should actually be the WAPs address.)

If you have MAC filtering set on the WAP, make sure to add the MAC of the Toshiba to the list.

Collapse -

And also if the WiFi Access Point

by OH Smeg In reply to The fastest fix may be to ...

Is set to only allow 1 Computer to connect to it Tirelessly and you already have one connected you'll need to enter the Routers Setup Procedure and reset the number of Concurrent Connections possible.

Col

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums