General discussion

Locked

Toshiba Tecra S1 Modem Problems

By Link999 ·
I have a Toshiba Tecra S1 notebook computer running Windows 2000 Professional with Service Pack 4 installed. When I try to use the modem I get a "No Dial Tone" error. When I go into the modem's property page ("Diagnostics"), and I run a "Query Modem" I get a "Could not open port" error. The modem shows up as working fine under "Device Manager".

I got the latest driver off of Toshiba's web site, and uninstalled and reinstalled the driver (it didn't help). I checked to see if anything else was accessing the modem, and I couldn't see anything.

Any help would be greatly appreciated.

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by softcorp.us In reply to Toshiba Tecra S1 Modem Pr ...

Hello...

Windows sometimes provides modem error messages that are misleading. The "no dial tone" message sends you to the phone line. The "could not open port message" indicates a modem hardware or software problem.

Some ideas and questions:

1. When was the last time this modem worked for you on this PC? Describe how you used it.

2. Ensure there is no other program actually using the modem. For example, is the MS Fax service using it?

3. Remove the modem device in Device Manager and then run "Add Hardware" in the Control Panel. If you did not do it that way when you uninstalled and reinstalled the driver, I suggest you do this.

4. Your modem hardware may have actually failed. You could prove this if you booted to MS-DOS on that machine and were unable to talk to the hardware port (the modem) via a terminal program. You would enter the "AT" commands and see how the modem responded.

-----Steve Jackson

CEO/CSA
Software Corporation (Softcorp)
http://www.softcorp.us/probono
Advanced pro bono tools and utilities free for personal use

Collapse -

by Link999 In reply to

I made sure that the fax software (or anything else) wasn't trying to access the ports. In the long run, it was actually the hardware that failed.

Collapse -

by dmiles In reply to Toshiba Tecra S1 Modem Pr ...

The modem driver is not loading properly by letting widndows detect and load automatically

Open Device Manager,select the Modem line,right click and select properties,uninstall the modem

Now restart the computer,if Found New Hardware wizard starts,elect to manually select the modem from list and proceed to manually install the modem.
It works best if you have the original modem software disc.
Good Luck

Collapse -

by Link999 In reply to

I tried this too, but manually installing the driver didn't help

Collapse -

by Black Panther In reply to Toshiba Tecra S1 Modem Pr ...

Although not ideal I had a laptop purchased overseas and had a similiar problem.

I tried in 'vain' to get the propriety brand modem working with it's original drivers and updated but in the end I found it easier to try and use the Generic Windows 56K or whatever speed modem driver.

It recognized the dial-tone and worked ok.

There could be an updated modem driver on the internet that might work better or be more updated than the toshiba modem driver.

Try searching first with google

www.drivers.com


Another option is to change the modem settings so it does not recognise the dial tone ie it just dials anyway without checking.

I found this worked on my Sony VAIO ( also after countless hours of trying to get it to work )

Collapse -

by Link999 In reply to

I tried a couple different generic drivers, but it didn't help.

Collapse -

by wcp In reply to Toshiba Tecra S1 Modem Pr ...

This is most likely caused by the modem that got shorted.

This might have happened when the modem was connected to a digital phone line.

Or check hidden device (Device Manager > View > Show hidden device) and see if there is a yellow exclamation point (or question mark) next to Serial Device.

Either way, you need to replace the modem.

Collapse -

by Link999 In reply to

The laptop has never been connected to a digital line, and nothing bad showed up when I showed hidden devices.

Collapse -

by HAL 9000 Moderator In reply to Toshiba Tecra S1 Modem Pr ...

I know that this may sound glaring obvious but I've had a few service calls to fix something similar.

First check the phone lead from the LT to the wall socket these can break so try a new one or at least a known good one that you already knows works or test the one that you have.

The other thing that could be happening here is that something has got into the socket and when the RJ11/12 plug was inserted it has pushed in in totally and blocked the connection. Try looking into the socket and make sure that there is nothing in there if there is remove it carefully and clean the contacts with an alcohol wipe from a Doctors Surgery these work very well believe me.

If that doesn't cure the problem you'll need to first un install the modem and reboot Windows and reinstall the Modem and reset the defaults to both increasing the sound of the modem to MAX and upping the speed to the highest possible at least that way you might hear anything that may be happening before it fails.

As the modem is part of the M'Board in this particular case I would first be looking for some physical impairment to it working most likely something in the socket or the lead being damaged before hitting the panic button and needing a new M'Board for the LT.

Lets know how you get on.

Col

Collapse -

by Link999 In reply to

I tried several different phone jacks, and cables. I checked the RJ11 socket on the laptop and couldn't see anything that would cause a problem.

Back to Hardware Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums