Desktop

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

General discussion

Locked

TR blog problem

By CharlieSpencer ·
I'll be the first to admit I don't know squat about blogging. Can anyone tell me why an attempt to post a completely new blog entry to my TR blog results in a "Your blog post was not posted because it is a duplicate of your last post!" error, and what I need to do to fix it?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by CharlieSpencer In reply to TR blog problem

It also happened on a second attempt to post completely new content. I'm sure it's something I'm doing since no one else has reported this problem. Since I'm quite new at this, I have not idea what I'm doing wrong. This is quite discouraging to someone who already questions the value of blogs.

Collapse -

by Jaqui In reply to TR blog problem

nope, I just posted in my blog with no error at all.

Collapse -

by CharlieSpencer In reply to

Poster rated this answer.

Collapse -

by j.lupo In reply to TR blog problem

I know that the title needs to be unique for the entries (at least in my case). I haven't posted other than my starting post. I was having issues with posting after that, but that was something do to my computer. I am working that out.

You also should use Add to add a new entry. Can you provide more detail as to the steps you used to enter and submit your post? This will help TR members to help you.

Collapse -

by CharlieSpencer In reply to

Thanks, I didn't know the title had to be unique. As I noted, I'm new to this. I changed the title and it went through okay. I wanted to have a series of entries with the same title since they all related to the same project, but apparently that's not to be.

Collapse -

by CharlieSpencer In reply to TR blog problem

This question was closed by the author

Related Discussions

Related Forums