Question

Locked

Trendnet TEW-452BRP -- ??????

By Sheraz79 ·
I am using Trendnet TEW-452BRP from about and year now. Today I was configuring it to use it with the other connection of mine and while configuring it restarted and then all the front light of the router are blinking very fast except the system light which is OFF and the WLAN light which is blinking at the normal rate.

I need HELP.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Can you get back into the the config interface?

by seanferd In reply to Trendnet TEW-452BRP -- ?? ...

If not, try powering it off for 5 minutes, power back on, then try again.

You may need to re-set it to factory defaults if that doesn't work.

Best bet would be to look at your manual and see what the blinking means.

Collapse -

Tried Everthing

by Sheraz79 In reply to Can you get back into the ...

I have switched it off for a day, tried reset, contacted trend net help, done what they have told, nothing worked.

Any other idea.

Collapse -

You may also need to switch off

by OH Smeg In reply to Trendnet TEW-452BRP -- ?? ...

And Unplug if the unit took a Spike it could have scrambled the system and the only solution then is to remove the Power from it and let it reset.

Col

Collapse -

Tried this aswell

by Sheraz79 In reply to You may also need to swit ...

I am also sure that system is scambled but it not working have given it too much time to reset but still it in the same condition.

Collapse -

But have you removed the power from the Router?

by OH Smeg In reply to Tried this aswell

I had this yesterday with one which had been hit by a spike the owners messed around with it for ages and even rebooted their Slow Server took them about 45 minutes to be up and running again and they still had the problem.

I pulled the Power Line out of the Router for 10 Seconds and had them up and running again. Turning it off isn't enough you have to remove any possibility of power getting into the unit and when you reset it you should do the same thing. Remove the power Lead then press the On Button to Discharge the Capacitors in the unit then when that is done press the Reset Button to return it to Factory Fresh Condition.

Col

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums