Trouble disabling roaming profiles

By ahammer ·
I have a Windows 2003 Standard Edition domain controller and several Windows XP Professional clients, with 1 client that used to run a roaming profile. It was determined that the roaming profile was corrupted and causing HUGE instability issues with this user, so I removed the profile path from the user's Active Directory account (Properties page).

My issue is that the client machine is still trying to load the roaming profile, even after numerous reboots. The workstation does not have any local policies or such, as I recently (less than a week ago) reformatted the machine. What step did I miss?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Change the local settings.

by bart777 In reply to Trouble disabling roaming ...

Go to the system properties screen
Advanced tab
User profles button.

You will see the profile listed there. If it says raoming you cna use the change tyrp button. If it already says local then you have found thenbad profile. It will need to be removed from the machine.

If this is the case I would just log in as an admin and rename the old profile to username-bad and then have him log in again. This way you won't lose any of his desktop icons or any files he saved to this local profile.

This is a common occurance so not to worry.

Best of luck.

Related Discussions

Related Forums