General discussion

Locked

Trouble Formatting HD

By litlhlpr ·
I hope that someone can help.

I just installed a Seagate 147 gb hard drive (ST3146807LW). The problem is that my OS (w2000) only sees 136 gb's. Partition Magic sees 140 gb's.

I'm using the Windows provided driver; apparently, the manufacturer doesn't provide one.

I only have 2 SCSI drives; the original drive has ID 0. This new drive I assigned ID 1.

Anything?

Thanks.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Trouble Formatting HD

Which version of W2K?

You need at least Service Pack 3 to support hard drives larger than 137GB.

You do not need a driver "per sey" for the hard drive. You do need a driver for the SCSI card.

It would be worth the effort to check with the SCSI card manufacture to verify support for large drives.

You may need a firm-ware update for the SCSI card or the system BIOS.

You can expect to loose a little bit of stated capacity as most drive manufactures rate the size in decimal bits. Whereas Windows uses hexadecimal bytes.

Still, you should see around 143 GB for a 147GB drive.

Chas

Collapse -

by litlhlpr In reply to

Poster rated this answer.

Collapse -

by Nico Baggus In reply to Trouble Formatting HD

147*1000*1000*1000/(1024*1024*1024)=136.... ;-/

Seagate absolutely uses 1000 for K, 1000000 for M
etc. Whereas windows uses 1024 for K etc.
The numbers fit... it's just not what you expect.

Collapse -

by litlhlpr In reply to

Poster rated this answer.

Collapse -

by litlhlpr In reply to Trouble Formatting HD

This question was closed by the author

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Forums