Question

Locked

Trouble installing 32bit driver for network printer

By cneylon ·
Hi

i am having difficulties installing the 32bit drivers for a Lanier MP C4500/LD445c. The printer is installed on Windows Server R2 Standard and when i go to add the additional driver it get the error "the specified location does not contain the driver lanier MP C4500/LD445 PCL5c for the requested processor architecture."
Has anyone seen this before who can tell what i'm doing wrong.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

from the first few google hits

by NexS In reply to Trouble installing 32bit ...

It seems that you are trying to install a 32bit driver on a 64bit OS.

Collapse -

Not exaclty

by cneylon In reply to from the first few google ...

I was trying to install the printer on a windows server 2008 R2 which is 64 bit. When you do this windows automatically installs the PCL 5 drivers. i had someone suggest selecting to manually install the PCL 6 drivers and though i got the same error when trying to install the 32bit drivers it seems that 32bit Windows XP computers can now connect. Not really sure what to make of that but at least it works now.

Collapse -

Showing it the fault in its ways

by NexS In reply to Not exaclty

Must have educated the machine by example of 'What not to do'.

Collapse -

Nexus

by santeewelding In reply to Showing it the fault in i ...

IS AN ANIMIST!

Collapse -

Not only

by seanferd In reply to Nexus

an animist, but an anthropomorphicizing animist.

Collapse -

I'll accept that

by NexS In reply to Not only

Gotta give me a reason to live somehow.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums