General discussion

Locked

Trouble Installing verto geforce2

By psy2005pmp ·
I am having trouble Installing verto geforce2 mx200 on windows xp with rage pro agp 2x [gt-c2u2]. What do I need to complete this installation? When I install geforce2, I am unable to get to windows xp and the screen is faded. We had to take the card back out of the computer to view windows correctly and are still trying to figure out what we are doing wrong. Any help would be appreciated. Thank you, Patricia

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Trouble Installing verto geforce2

by RCOM In reply to Trouble Installing verto ...

Is the reason your keeping the ATI card for the TV functions?

Collapse -

Trouble Installing verto geforce2

by psy2005pmp In reply to Trouble Installing verto ...

Poster rated this answer

Collapse -

Trouble Installing verto geforce2

by psy2005pmp In reply to Trouble Installing verto ...

The ati is built into a hp 4473 and I can only disable it.

Collapse -

Trouble Installing verto geforce2

by BobHo In reply to Trouble Installing verto ...

The drivers that come with the card are not xp certified. If you can force the install then afterward go to ms update and get the updated drivers. It worked for me.

DrBob:&gt

Collapse -

Trouble Installing verto geforce2

by psy2005pmp In reply to Trouble Installing verto ...

The question was auto-closed by TechRepublic

Collapse -

Trouble Installing verto geforce2

by richard_barsby In reply to Trouble Installing verto ...

Hi I guess that one of the cards is a pci device if so try it in a different slot.

Rich

Collapse -

Trouble Installing verto geforce2

by psy2005pmp In reply to Trouble Installing verto ...

The question was auto-closed by TechRepublic

Collapse -

Trouble Installing verto geforce2

by Elshahar In reply to Trouble Installing verto ...

A few things I would attempt to see what is wrong would be to disable the onboard video in BIOS (you may have done this), uninstall the current display drivers (make sure you have them on your hard drive or disk in case you still can't get the new card to work / if I remember correctly, uninstalling is the equivalent of changing your display to vga in xp), and try to enter xp in troubleshooting mode to see if it boots.

Have you installed the latest DirectX drivers in Windows yet? I know you hadn't gotten into XP with the new card, but you will want to have this installed anyway prior to installing the GF2.

Before installing the geforce card, I would download the latest drivers. I never install hardware using the CD as it is never upto date anyway. You can locate the XP drivers at http://download.nvidia.com/Windows/30.82/30.82_winxp.exe

I would try installing these drivers before inserting the new video card (i haven't actually tried this before, it may not work if the installation program does not see the hardware)

Don't forget that there is always the possiblility that hardware out of the box could be defective.

Collapse -

Trouble Installing verto geforce2

by psy2005pmp In reply to Trouble Installing verto ...

The question was auto-closed by TechRepublic

Collapse -

Trouble Installing verto geforce2

by psy2005pmp In reply to Trouble Installing verto ...

This question was auto closed due to inactivity

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums