General discussion

Locked

trouble openin disk drives

By freakoo1 ·
i cannot access any of my drives by double or single clickin whereas it works if i right click and press open. the pop up menu if i right click on the drive is as follows :- Autoplay, auto, search, open, explore, sharin, scan, format, and so on.... usually the first 2 commands that is Autoplay and auto does not appear but i dont know where did it come from... i tried formattin c: but tht wont solve the prob either.... plz suggest

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by donaldcoe In reply to trouble openin disk drive ...

I might not understand what problems you might be having with opening up your hard drive contents, so I hope this is the correct answer.

Double click the ?My Computer? icon, which opens and displays all available hard drives on your PC; next select and highlight the drive you want to view, then select the ?Tools? tab and scroll down to ?Folder Options?.
Under "Folder Options" additional tab options of "General" and "View". I have found that if the
top circles are check marked for Active Desktop - Web View - Browser View and checking the Double-click to open an item the results will be positive. You can play with settings to determine what best suites your pleasure.

Hope this helps

Collapse -

trouble openin disk drives

by topfuns In reply to trouble openin disk drive ...

I have also the same problem recently.
My pc drives D,E,F,G wont open while I double click on them, Also now it creates a great problem like, when i double click on them it opens the Open with menu for choosing a programme to open. I have tried with my best to solve the problem but i cant. I have reinstalled my windows xp but although C drive can be open by double clicking but not the others. I cheacked my PC for viruses and cleaned. But it not works at all. I could not understand the problem please help me. With a solve please send me a mail to me topfuns@gmail.com .

Collapse -

Trouble opening drives by double clicking

by kavooly In reply to trouble openin disk drive ...

Try regedit \hkey classes root \ drive\shell
then select modify menu and set the value data to none

Collapse -

same problem of opening drives

by abotabad In reply to trouble openin disk drive ...

i am facing the same problem as when i double click the drive the window appears which want me to select the program in which that had to be opened, and when i right click the drive, the menu shows few unreadable options in top 4 choices and rest are the same. pls let me know how i remove it, is it a virus but i used all anti viruses norton, macafe, avg, nod, none able to solve it.

Collapse -

i am facing the same problem as when i double click the drive the window ap

by v547 In reply to same problem of opening d ...

i am facing the same problem as when i double click the drive the window appears which want me to select the program in which that had to be opened, and when i right click the drive, the menu shows few unreadable options in top 4 choices and rest are the same. pls let me know how i remove it, is it a virus but i used all anti viruses norton, macafe, avg, nod, none able to solve it.

Collapse -

change autoplay in drive right click option

by arunjyotidas In reply to trouble openin disk drive ...

The primary action of double clicking a hard drive is the action what you see in the 1st position of the drop down menu while you riht ckick on a drive. if it is becoming "Autoplay" then its due to an "autorun.inf" file present inside that drive(just inside like C:\autorun.inf or E:\autorun.inf). you may not be able to see this file as it may be hidden(or may be system file). Go to folder option -->view-->1)show hidden file and 2)show system file.
Now you can see the file present.
delete this file and logoff(or restart). After logon you will be recovered.

Collapse -

by michaeltwatts In reply to trouble openin disk drive ...

I assume you have scanned/removed viruses/spyware.

This has more than likely resulted from a program that adds itself to the context sensitive menu (right click menu) and you may of removed.

We need to change a value in the registry.
1. Get up a run box (press the window key + R) or press start>Run.
2. Type regedit press enter
3. Browse to HKEY_CLASSES_ROOT\Drive\shell
4. The Default value should be none if it reads anything else double click on (Default) change Value data: to none (type in none) press ok.
5. Test by double clicking on C Drive

If the default value is find then the search window opens. Not sure what it would be with open with?

Hope this helps.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums