General discussion

Locked

Trouble will IIS 4.0 anonymous account

By mbrown ·
I have NT 4.0 Server as pdc. I have a member server, that is not a domain controller, hosting Exchange 5.5 and IIS 4.0

Recently I uninstalled IIS and re-installed it. The IUSR_COMPUTERNAME was not recreated. I created this account in User Manager for Domains on the member server. It was added to the Guests group, and the Users local group. I created a new web site and used the newly created account for anonymous logins. Neither (on IIS nor User Manager) was given a password. I started my site. Now internet users are prompted for a username and password. Oh, the new account was given the right to log on locally. I've even added this account to the website's home directories permissions tab.
After doing this the internet userreceived the message "specified module could not be found".
Can you please help?
Thank you,
Michael L Brown

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Trouble will IIS 4.0 anonymous account

by dross In reply to Trouble will IIS 4.0 anon ...

Check the securitys tab in IIS for that web site and make sure your allowing anonymous connections.

Collapse -

Trouble will IIS 4.0 anonymous account

by mbrown In reply to Trouble will IIS 4.0 anon ...

Poster rated this answer

Collapse -

Trouble will IIS 4.0 anonymous account

by nishadagashe In reply to Trouble will IIS 4.0 anon ...

hi,

Give the IUSR_COMPUTERNAME account the user right 'Access this computer from the network'.
This should solve the problem.

Nishad.

Collapse -

Trouble will IIS 4.0 anonymous account

by mbrown In reply to Trouble will IIS 4.0 anon ...

Poster rated this answer

Collapse -

Trouble will IIS 4.0 anonymous account

by mbrown In reply to Trouble will IIS 4.0 anon ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums