General discussion

Locked

trouble with my g5

By lancuentra ·
I have a G5 which operates on MacOSX which i bought back in november, and as of yesterday it was working fine. however this afternoon i tried to start the computer up and after making the typical sound that every mac does, the only thing that would appear on the screen is an icon (the finder icon) and a question mark in it too. if i leave the computer long enough, then the fans start going faster and faster and making more noise, but nothing actually happens. Do you by any chance know why this is happening? Thank you very much for taking the time to read this and answer me.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by koprek In reply to trouble with my g5

Lancuentra,

I had the same issue the day after I set up my G5 (single processor). I was able to get back on track by zapping the pram. I have copied instructions for you below on how to do this:

The Mac OS provides a procedure to do this at boot time. Reboot, then as soon as you hear the startup 'bong', hold down these four keys: Command-Option-P-R. It will bong again. And again. Continue to hold down these four keys until it has 'bonged' a total of three times (the initial startup bong and two more after you hold down those four keys).


Now your PRAM is cleaned out and uncorrupted, and the PRAM values are restored to their factory defaults.

Hope that helps!
Moxc

Collapse -

by wlbowers In reply to trouble with my g5

Sounds like your boot disk has some corruption on it.

Get a copy of TechTools Pro from Micromat.
http://www.micromat.com

It should be able to remount and fix the drive.

Lee

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums