General discussion

  • Creator
    Topic
  • #2080246

    troubleshooting lease line

    Locked

    by sxhuli ·

    I am working in a ISP and i am making a lease line connection for one coustomer. In my ISP i am using cisco 2511 for dialup connection and a cisco 3620 like gateway. I have configure serial0 of cisco 2511as follow:
    ip unumbered eth0
    no keepalive
    no fair-queue
    encapsulation HDLC
    ip route 207.241.168.128 255.255.255.192 serial0
    i have made configuration in customer side in cisco 1601 and for its serial0 i have used:
    ip unumbered eth0
    encapsulation HDLC
    ip route 207.241.168.0 255.255.255.224 serial0
    In customer side line protokol is up and serial is up
    in my cisco 2511 serial is up and line protocol is down.
    When i make ping from my customers’server the ip address of cisco 2511 i am getting mesage “request time out”
    I am using modems in both sides RAD ASM-20
    My customer domain is albgov.net, this is not registered yet in internic maybe is this a reason that i can not connect to the internet in customer side?
    Can i add anything in my isps’server for example a new record or to make a trust relat

All Comments

  • Author
    Replies
    • #3750691

      troubleshooting lease line

      by ab3_tek ·

      In reply to troubleshooting lease line

      Number 1 there is just not enough information to go on.
      #2 check your IP addresses as you have 2 different subnet masks for the same network address.
      #3 are you trying to connect these 2 peices of equipment together with thier s0?
      #4 what are the IP addresses of the 2 routers s0 ports? Subnet masks?

    • #3762494

      troubleshooting lease line

      by cedric king ·

      In reply to troubleshooting lease line

      Being unable to ping got nothing with not being able to register with internic. Registering with internic will only ensure that domain names are being resolved to an IP address. If you had Ping with an IP address, then the problem lies in your setting. Check them again.

    • #3866919

      troubleshooting lease line

      by sxhuli ·

      In reply to troubleshooting lease line

      This question was auto closed due to inactivity

Viewing 2 reply threads