General discussion

Locked

Trusted Domain on different subnets

By singhjunk ·
I have setup and verified the trust between two domains on different subnets. But the problem I am having is that I cannot browse the other domain and vice-versa.

I get the following error message.
Unable to browse the selected domain because the following error occurred:
Could not find domain controller for this domain.

I can map drives, ping any machine by name from either domain. Its just that when I try to browse users from the other domain I get the following.

Any help will be appreciated.

Thanks,

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Trusted Domain on differe ...

hummm need clarification on 2 domains 2 different subnets, both running AD? both withint the same forest? do both have DCs? and what trust? There's one way, two way transitive and is this W2003 server W2K server or NT server or a combination thereof? Also you mention browse are you trying to browse for computers in my network places/entire network?

Collapse -

by singhjunk In reply to

The two domains are on different subnet and both are running AD. They have trust established two way. Trying to browse through network neighbourhood I get the error.

Thanks !

Collapse -

by afonger In reply to Trusted Domain on differe ...

That's a pretty complex question. The first thing I would do is to make sure your DNS server(s) zone configurations are setup correctly. Also if you use WINS, you'll need to check if the push/pull partner is set up correctly.

Good Luck!

Collapse -

by singhjunk In reply to

I think everything is setup correctly as I can ping by name , address and can do reverse lookup as well.

Collapse -

by darts32 In reply to Trusted Domain on differe ...

Make sure that the DC's see the appropriate DNS server containing the domain records. If they see the correct DNS server, then the problem may be that there is no SRV records in the DNS zones. In this case, stop and start Netlogon services at Win2K domain controllers so that they will register their SRV records to the DNS servers.

This might help also:

http://tinyurl.com/2zlj6

Collapse -

by singhjunk In reply to

Poster rated this answer.

Collapse -

by sgt_shultz In reply to Trusted Domain on differe ...

i would check event logs on both controllers. then look it up on www.eventid.net
also
http://support.microsoft.com windows 2000 "domain browse error" all words

Collapse -

by singhjunk In reply to

Poster rated this answer.

Collapse -

by singhjunk In reply to Trusted Domain on differe ...

Thanks everyone. I figured it out. It was something with the DNS.

Collapse -

by singhjunk In reply to Trusted Domain on differe ...

This question was closed by the author

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums