General discussion

Locked

Try this one on for size... Secondary IDE problem

By mcs2315 ·
I can't figure this out for my life. I recently upgraded my bios to v2.43 for a new 3.2 Intel HT (Prescott) processor. I have 2.5g ram, 120g + 80g IDE and 500g SATA harddrives, Benq 1620 and HP 530r DVD\CDrom burners, with an AGP Nvidia fx5200 vid card and PCI Broadcom wireless NIC. Windows XP Pro was installed shortly prior to the upgrade. Now here's the fun part. Obviously, I booted up the cd to install XP. After the 3.2 processor upgrade and BIOS update I no longer can access either of the burners. I have tried numerous variations of one harddrive-one burner configs and dug through the shallow HP bios setup to no avail... Help.

p.s. By the way. The burners just don't spin up. They show up in the BIOS and XP as 'working'. I've tried new 80 cables and different power supply leads (ie. The working harddrive 12v's). I tried master-slave, standalone and cable select on each drive independently. The two drives in question don't even spin to boot from. They flash and eject, but I can't get them to spin up at all, in or out of XP. I kinda wonder if it isn't the new cpu I put in. The drives do work with IDE to USB adapters.

Thanks guys.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Try updating the burner firmware

by NickNielsen In reply to Try this one on for size. ...

It sounds like the BIOS upgrade may have introduced some incompatibility that causes the drives to report themselves present, but not to actually operate.

With information you provided, it's about the only thing that makes sense.

Collapse -

Sorry, I guess I should have mentioned I already had

by mcs2315 In reply to Try updating the burner f ...

Sorry, I guess I should have mentioned I already had updated everything I could think of.
Unfortunately I'll have to pull ALL and star over.

Collapse -

There's a problem somewhere

by NickNielsen In reply to Sorry, I guess I should h ...

Best of luck finding it. I hope your worst case is a BIOS reset and not a mobo replacement.

Collapse -

That is very odd

by The Scummy One In reply to Try this one on for size. ...

but the BIOS update may have damaged the controller on the MB. Try swapping (for a test) the controller with a different one on the MB, see if that is the issue.

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums