Networks

General discussion

Trying to configure a Brocade VDX6740T as a stand alone switch

By martinav ·
I feel like i have figured this out. But, its still not getting connected to a gateway, despite my routing to one. I also see fabric features enabled on each port. I'm wondering if that should be turned off.

I setup gateway like this:

sw0(config-rbridge-id-1)# ip route 0.0.0.0/0 192.168.0.1

interface Management 1/0
no tcp burstrate
ip icmp echo-reply
no ip address dhcp
ip address 192.168.157.199/24
ipv6 icmpv6 echo-reply
no ipv6 address autoconfig
no ipv6 address dhcp
vrf forwarding mgmt-vrf
no shutdown


Port configuration looks like this:

interface TenGigabitEthernet 1/0/48
snmp trap link-snmp-trap-status
fabric isl enable
fabric trunk enable
no ip icmp echo-reply
no ip icmp echo-reply
no shutdown


interface FortyGigabitEthernet 1/0/52
snmp trap link-snmp-trap-status
fabric isl enable
fabric trunk enable
no ip icmp echo-reply
no ip icmp echo-reply
no shutdown
Thread display: Collapse - | Expand +

All Comments

Collapse -

I read this manual.

by rproffitt Moderator In reply to Trying to configure a Bro ...

"Brocade VDX 6740
QuickStart Guide" (find it with google.)

Read how to set the ports to " Layer 2 mode ". Which is not how this product works out of the box.

Collapse -

That fixed it!

by martinav In reply to I read this manual.

@rproffitt,

NICE post. Yep, I indeed have that document. That was the only missing detail. I did that, and all is good!

WOw, what a cheeep way to get full 48 10gbe ports! $400 aquisition off of ebay. A little noisy, but oh well!

Thanks again.

Rod

Collapse -

Glad it helped.

by rproffitt Moderator In reply to That fixed it!

I don't have such at the office or encountered one in the wild. So I read that document and that one feature stood out as a possible fix.

Good going on your part!

Related Discussions

Related Forums