General discussion


Trying to join xp pro to NT4 server

By aopb ·
I've a new computer which runs xp pro and
followed the procedure to connect to the
domain and got an error message ' a domain
controller for the domain NAME could not be
contacted.' The Server is upgraded to sp6a. I
even upgrade Win2000 to xp which was
connected to server and receive the same

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by uffe.sommerlund In reply to Trying to join xp pro to ...

are you running a DNS enviroment
when trying to connect Logon to a domain it requires a DNS server in Windows 2000.
How big is the network.

If small and do not want DNS then at least a LMhost file with the IP + Server name must be there to resolve the address.

Collapse -

by Gigelul In reply to Trying to join xp pro to ...

You added with ServerManager the new computer name in domain and then you tried to join the computer to the domain?
If yes, try a different way:
-join the new computer to a workgroup
-delete computer account/name from domain
-join the new computer to domain, use "add to domain" options and use DomainAdmin credentials.

Collapse -

by aopb In reply to Trying to join xp pro to ...

This system is small, which is use for radio
(studio & production). I checked network
settings from control panel, where the
protocols and services listed like -: netbeui
protocol, computer browser, netbios interface,
rpc config., server and workstation. Is WINS /
DNS require for the ip address?

Collapse -

by martin_hero In reply to Trying to join xp pro to ...

That's So easy , just add Netbuie protocol in XP pro where u can find in XP CD !

Collapse -

by Woody H In reply to Trying to join xp pro to ...

Edit your lmhost file. Make it look like this: servername #PRE #DOM

Basically what that does is preloads that ip address with that server name and tells the computer its the first server to be contacted for the domain. The most likely reason your not finding a domain controller is name resolution, and this will fix it. Hope this helps.


Related Discussions

Related Forums