General discussion

Locked

Trying to network xp sp2 w w2k

By lnlcomputers ·
Having a **** or a time getting them to mate. I just put a linksys usb adapter on w2k, get msg "this installation failed because a function driver wa not specified for this device instance."

I have a netgear access point on the XP sp2 computer. Linksys adapter on the w2k machine. No internet 'cause he has dialup.

Netgear seems to b working ok, linsys usb says "installation faild because a function driver was not specified for this device."

Threw in the w2k disk. says upgraded drivers. Then same thing. Uninstalled 'n reinstalled. no dif.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Many possible causes

by Fat Chink In reply to Trying to network xp sp2 ...

Many things for you to check:
-Device manager to make sure all USB root hubs and UHC's are ok.
-Make sure you login as Administrator before installing/reinstalling
-Make sure you load the USB drivers before attaching the Linksys
-Make sure you use the proper driver CD for the Linksys (or download the latest drivers from the Linksys site first)
-Try the Linksys adapter on another system
-Try another Linksys adapter on this system
-Also be sure to cold boot the computer, not just restart.

If all else fails, temporarily put a PCI network adapter into the system. With USB, sometimes you will find hardware incompatibilities, or worse yet, sometimes older systems USB's may not be functioning properly (even if Device Mgr shows it as ok).

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Forums