Trying to open a port on network, any got any help for me?

By imnotorginal ·
Here is the Summary:
We are trying to get voip phone system to run on out network. Unfortunately the phones cannot get a connection behind the firebox X firewall we have. We created an exception on the firebox (Manually and using the wizard) for port 5060 TCP. It turns out that our Netopia modem has a dinky firewall that for some reason our ISP cannot disable. Therefore we tried to create a pinhole through the modem for TCP port 5060, but still cannot get through. I guess I have a couple of questions.

When creating the pinhole, it ask for internal IP address, since next in line from the modem to our internal network is the firebox firewall, should I be putting the WAN ip address of the firebox for this internal IP address? Should it be our public IP address for our domain? Or would it be the IP address of the modem itself?

Second, we have our SBS 2003 with dual nic configuration, that comes after the firebox firewall. One nic is our WAN, the second leading to our LAN. Are there any rules or settings that need to be configured on the SBS box? We have all windows firewalls disabled.

I know its a ton of writing, so thanks for any help or info I do get.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

You should put your Netopia into bridge-mode

by robo_dev In reply to Trying to open a port on ...

this then would allow you to use your firebox as the only firewall.

If the netopia is setup as a nat-router, besides the issues with trying to do port forwarding and nat, it slows things down.

As long as your firebox has the ability to do DSL login, it should work fine.

Collapse -

Reponse To Answer

by imnotorginal In reply to You should put your Netop ...

Thank you for the information. I was thinking about doing this, but was wondering if the firewall would still be in effect on the modem even in bridge mode. Others including you say it will not, so I will definitely be giving this a try.


Collapse -

Reponse To Answer

by imnotorginal In reply to You should put your Netop ...

This worked for anyone in same situation.

Collapse -

Indeed as robo_dev describes...

by SmartAceW0LF In reply to Trying to open a port on ...

I too, encountered this problem with a Netopia modem/router. Your problem exists because 2 devices are currently using NAT and that is not good.

Related Discussions

Related Forums