Windows

Question

Trying to Refresh Win 8.1 But I get the error: the Windows drive is locked!

By cemengin911 ·
Tags: Windows
Hello,
I am trying to Refresh my older Win 8.1 system on an SSD. with the original Windows disc.

I am getting: "The drive the Windows is installed on is locked. Please unlock it and then try it again."

I've already tried the "bootrec" commands with the comment prompt before this problem. I already had a booting problem with this OS so naturally, I did all that. Apparently, to unlock a drive this is what you also have to do... THus I am out of options. Any ideas appreciated...
Thread display: Collapse - | Expand +

All Answers

Collapse -

What's the goal?

by rproffitt Moderator In reply to Trying to Refresh Win 8.1 ...

I have run into this and found the SSD has failed but still reads so no data loss. We put in a new SSD and the PC was restored.

Another time the SSD had to be wiped clean (nod to DBAN) and then left with all unpartitioned space then the restore/original Windows disc worked fine.

Collapse -

Cloning the SSD?

by cemengin911 In reply to What's the goal?

Do you mean you cloned the original SSD to a newer one?

Collapse -

No.

by rproffitt Moderator In reply to Cloning the SSD?

But you should answer my question about what the goal is.

Collapse -

I feel like I am in a Role Playing Game!

by cemengin911 In reply to No.

What is my goal? Other than get my previous Studio OS working again?
Well, I tell you.
I am having a soundcard-related problem. But I am not totally sure if it is a compatibility issue with my new OS install or a device malfunction. By utilizing the previous "Working" Studio OS setup, I can verify the source of my audio problem...

So now, would you elaborate on the method you previously mentioned?

Collapse -

These are the problems.

by rproffitt Moderator In reply to I feel like I am in a Rol ...

1. There is a soundcard issue or something sound related. I'd want more detail before writing about drivers. Just last week a sound card issue was nothing more than a trip to a control panel to switch the audio output to their display. I don't have enough detail yet to know what the sound card issue here to advise checking into the maker's drivers.

Why? Because few versions of Windows support what sound comes with most PCs. Also, there are so many standards about how to configure sound that I can't write "do this." But let's hear more (pun unintended) and see where we go.

2. I don't know what a Studio OS is. I will guess you use your PC for sound production so item 1 is to be worked.

3. Windows 8.x did have some built in OS reset etc (won't dive into that) but it can cough up a Loced or write protected message for a very long list of reasons. Most common I run into are anti-virus suites, failing drives and from there trojans and once in a while "Bit Locker."

As to elaborating what we often do is to install a new blank drive so we don't touch the data on the clients old drive and then do the usual Windows install (which has so many tutorials on the web.) We follow that with the usual driver install from the maker's web sites.

Collapse -

Reawakening of sort...

by cemengin911 In reply to These are the problems.

@Kees_B
None of the assumptions are correct I am afraid. And that's perhaps my bad.
I have several HDDs and a couple of SSDs. They all have various Windows. The one in question is my older Music system OS installed in an SSD with Win 8.1.

a better summary:

I did all the "Bootrec commands". With the original DVD which I installed the Win8.1 from in the first place.
I also tried "Startup repair" & "chkdsk /R"
None of these was a remedy for the OS.
I also tried "sfc(scannow"
but couldn't complete it because it kept rejecting due to a pending action that needed a restart but it never went away.

I get the "the required file is missing or contains errors."
wimload.efi / code: 0xc0000225..

So I tried to refresh the Windows and that's when I got the "Drive is Locked" unpleasantness...

@ rproffitt

My... You got a hefty list there...
Well, I'll try my best. I recon, mine going to be substantial too...

1 &2: The sound card issue is related to an RME UFX. Since I blew the casket on my previous build, I have not been able to use it. So, now I can and did install the awesome TotalMix FX and the latest drivers which are recognized and can be selected as the default sound device for Windows. The device (RME) plays external instruments, given that the appropriate Faders are raised up through the ToalMix FX, the windows application.
BUT, I can't get any audio through Windows! So, not fully integrated.
I was thinking the RME might have a problem, instead of Windows 10 Pro, Two of them on separate drives. That's why I wanted to see if I could get Windows Sounds with this Windows 8.1 OS of mine. Since when I last used it had errorless Audio and afully functioning OS... Well... Incidentally not so much...

3- Antivirus has no saying in this story, it doesn't exist. That particular OS has never seen the light of (the) Internet... The drive itself has no particular issues. But the chkdsk did say: "CHKDSK discovered free space marked as allocated in the volume bitmap. Windows has made corrections to the file system. No further action is required."
Thank you for the elaboration. When you say: "what we often do is to install a new blank drive so we don't touch the data on the clients' old drive"
can I deploy that system to fix my situation?
Wow! I believe I exhausted the space :)

Collapse -

Re: OS

by Kees_B Moderator In reply to I feel like I am in a Rol ...

That's new information. Can you tell more about the new OS that now is on that SSD?

My guess: you installed Windows 10 and now want to go back to the original 8.1. If that install was less than 10 (or 30?) days ago, use the Windows 10 feature to go back to the old OS as it was before the upgrade.
If you boot normally, does the new Windows 10 also say the disk is locked? Or does it boot normally? Then shutdown (not hibernate or sleep) and try the Windows 8.1 disc again. But it's unlikely you will be able to go back to the latest state of 8.1. I think you can only go back to 8.1 as it is on that disc.

Collapse -

Reawakening...

by cemengin911 In reply to Re: OS

Sorry, I didn't get the way this place is set. So, I am afraid I've replayed your message in the above post as well...

Collapse -

Windows 8 and that RME UFX

by rproffitt Moderator In reply to Reawakening...

https://www.amazon.com/RME-Fireface-UFX-Performance-interface/dp/B004836G6C gives me a clue what that might be.

HOWEVER I don't expect such to work on any version of Windows without heavy work as to the system in question such as drivers and sometimes more.

This doesn't begin to broach the old "Front USB port" problems I see.

As Kees noted you can likely do a lot of things but at not point will I write that this RME UFX should work without some work in drivers, settings and avoiding USB ports in the front of a case. Sometimes we see USB 3.0 ports refuse to play with such devices.

At some time I will guess it all worked but as Microsoft does update these OSes (even back to XP and forward to 7, 8.x, Vista and 10) at times we get to repeat what we did to initially get the gear to work.

Thanks for the longer story but it only tells me that you have an advanced bit of kit and dealing with it will take some work.

Collapse -

Am I getting Dumber?

by cemengin911 In reply to Windows 8 and that RME UF ...

So, I tried with an alternative UFX! A friend brought his UFX to try. Still can't get audio from Windows! It's maddening.

I tried with three OSs. Am I getting dumber? I've never had any problems until my system had died... Until then I never had to do anything special. Install the driver/TotalMix and then all I had to do is turn the volume on. Riase a fader or two, that's it!

I am wondering if the new system has some compatibility issues? The UFX use to work like a charm with my previous system. And now with the new system it never has!

New platform (LGA 1200) New chipset (Z590) New Processor Gen 11 (i9-11900K) New MOBO (Asus ROG Maximus XIII Hero Intel Z590 DDR4 5333 MHz (OC) Lga1200 AX) New Ram (Corsair VENGEANCE LPX 128GB (4 x 32GB) DDR4 DRAM 3200MHz C16)

Would one of these be the problem?

I exhausted my options! What I can do differently?
I feel like an idiot and very unfortunate while being so fortunate to have all my equipment and all my wits... (Allegedly!)

Related Discussions

Related Forums